cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Transferred pics gone? HELP!

Thoracias
Apprentice

I had my Canon PowerShot SX610 HS set up to trasnfer pics ot my PC. Today, I transferred a couple of pics but they never showed up in my folder. I took some new pics to test and transferred again. It says tranfer complete but still can't find the pics on the PC!
I tried the ingae gateway and it says there have been no new transmissions in the last 40 days so no pics going there even though I'm linked up. The Facebook link is not working so they haven't gone to my Facebook.

I am at a loss! I tried just searching my PC for the images and they are NOT there. So where are they going? I even tried resetting the wi-fi settings on the camera.

5 REPLIES 5

KINGKOR
Contributor

Have U recently installed software that utilizes the imoprting of the images?

No I have not installed anything new.

I am running Windows 10.

Hi Thoracias,

 

Thanks for posting.

 

If you're importing your images with the Canon CameraWindows, you may check the destination folder settings to see when your images are being stored. When the CameraWindow opens, click on the gear icon at the top left-hand side of the Window. On the next page, click on the "Import" tab, then choose "Folder Settings" to see (and change, if required) the destination folder.

 

Even if you're using another program for this purpose, it should have a similar setting to let you know where your images are being stored.

 

The default "Pictures" location for Windows 10 is C:/User Name/Documents/Pictures.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I found this solution on another help site but the problem is I don't, nor have I ever, seen this Canon Camera Windows box. I literally push the button ON my camera to transfer, it then gives me the option of syncing to a tablet or my desktop - I choose desktop PC (as it was originally set up), and it looks for an access point, which it finds by my wi-fi name, then takes a few minutes to transfer at which time it simply says Transfer Complete.

Until today, they automatically showed up in my Pictures folder under a new folder titaled Transferred. Today, it goes through all those steps only the Transferred folder remains empty. But when I push the button to try and transfer again, it says there are No New Images To Transfer.

Can anyone tell me where to pull up this Canon Windows thing on my desktop?

Danny
Moderator
Moderator

Hi, Thoracias!

So that the Community can help you better, we need to know exactly which operating system is running on your computer (i.e. Windows or Mac OS, and which version thereof). That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, search our knowledge base or contact our US-based technical support team at http://canon.us/SupportCF

Thanks and have a great day!

Avatar
click here to view the gallery
Announcements