cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS 5D Mark IV no longer recognized by DPP4 and EU3

bpancier
Apprentice

I have had no problems with tethered shooting using DPP4 and EU3 until yesterday when the EOS Utility would no longer recognize the usb connection to the camera in Windows 10. I had last used remote shooting three weeks ago and had forgotten to turn the camera off, so the battery was drained. When I recharged it, remote shooting would not work. The camera is still recognized in File Explorer. I have tried multiple cables, uninstalled and reinstalled the software, ensured that WiFi is switched off, and disabled auto power off. I also tried to use Adobe Lightroom. Lightroom could import photos from the SD card, but couldn't find the camera for tethered shooting. Is there some other setting I am missing?

1 REPLY 1

ebiggs1
Legend
Legend

"Is there some other setting I am missing?"

 

If there is a full reset of the 5D Mi IV to factory default is a good idea. If Windows is seeing the camera I se no reason why LR will not. I use tethering all the time with LR and it works flawlessly.

 

"... the battery was drained."

You may need a new Canon brand battery. It may have the giddy up and go for the camera but not anything else. You have tried a lot of simple stuff you need to check the battery.

EB
EOS 1DX and 1D Mk IV and less lenses then before!
Avatar
click here to view the press release
Announcements