Showing results for 
Show  only  | Search instead for 
Did you mean: 

DPP 4.13.10 no longer opening


Morning all not sure if anybody can provide any guidance - I have been using this program for a while now on Win 10 and its been fine. This weekend I brought in the latest photos / videos from my R5 and a 7D11. I started editing a few pics and then noticed that it was becoming a little unstable - when I changed the folder and said yes for save for all I would have a few 'file not found' issues - did not think too much of it, went away and then came back and tried to restart DPP - the logo came up but then the application sat there and did nothing? I can see the app allocated some memory to itself but CPU activity was zero! 


I then decided just to uninstall and reinstall but that didnt help - I then downloaded 10bit uninstaller and removed all the Canon apps and reinstalled these but still no joy - just remains the same - any ideas would be much appreciated?


DPP 4.13 issue.jpg



Welcome to the forum.


You could try this:


Fix problems that block programs from being installed or removed (


When I was having problems with DPP, before I new of that link, I used the CCleaner (free app) registry repair tool - that fixed my problem.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Much appreciated


Tried that and restarted but unfortunately, the issue remains the same.

Did you try CCleaner as well?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Yes I did thanks,





As a test, consider trying to run the software under a different user profile

Are you running any 3rd party antivirus?


If neither of these yeild a different result:


I suggest you try System Restore and choose a prior point in time when the software worked on your system.  

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~6D2 (v1.1.1) Retired ~EF Trinity, others ~DxO PhotoLab Elite ~Windows10/11 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It

Thank you very much - I created a new profile and DPP works perfectly from the new profile! Seems like this a Win 10 profile issue and as I understand it the only way I can correct is to use the new profile - correct?