cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot connect a canon 1300d to the eos webcam software would anyone be able to help

tamale
Apprentice

id like to get it fixed asap so any help is grateful 

9 REPLIES 9

Waddizzle
Legend
Legend

Make sure that USB communication is enabled and wireless communication is disabled.

--------------------------------------------------------
"The right mouse button is your friend."

kvbarkley
VIP
VIP

Try new USB cable to make sure it isn't one of the charging only abominations.

Is the one included with EOS1300D camera for charge only? Im trying to use it as webcam today. Never used that cable, and seems theres no way to get it recognized...

Greetings,

In line with the others replies.  The cable included with the camera is a data cable.  On an aside, you cannot charge the 1300D/T6 with a cable.

Now that we know you are using the correct cable, can you tell us if the camera is detected by your operating system when connected and powered on?  Does it mount or show as a mass storage device in Finder or Windows Explorer (not sure what OS you are running).  While the 1300D is not listed as supported, I believe it should still work.

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It

Hi, thank you for the reply!

Im pretty sure i had seen the EOS1300D in the supported list, i think recently they added a lot more cameras for this.

When I connect the camera while it is powered on, nothing happen and it mount nothing. Im trying on windows 10...

GianMi
Contributor

Has anyone solved it? I still have this problem even though the site claims support for the 1300D. The cable is original and therefore valid for the transfer, but the 1300D is not recognized even in the computer's disk management when plugged in (while camera is powered on using the official battery).

GianMi
Contributor

I'm sorry but I keep have trouble with this. The EOS webcam utility page say it should work with EOS 1300D, is it possible there is no official support team that check this forum to give tips to solve the issue? I keep see the black screen with camera and X on usb connector icon. But I'm using the cable given with the camera (so it is for file transfer too). I'm using the official battery, no AC adapter, may this be the problem? If not, what I can try? Please any adive would be appreciated. I really need to make this works or I'll be forced to buy other devices but still don't know why I must pay for something new when I got this yet...

Thanks.

And also specified before, nothing is mounted on windows 10 too, but the camera contain a card with data, so there's something missing, probably, to detect camera at all. Maybe there's some driver I must install manually on windows 10?


@GianMi wrote:

And also specified before, nothing is mounted on windows 10 too, but the camera contain a card with data, so there's something missing, probably, to detect camera at all. Maybe there's some driver I must install manually on windows 10?


You should start a new thread for your issue.

--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the press release
Announcements