cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Vook wireless microphone not working with my camera EOS R50 I recently bought

camohitverma
Apprentice

Hi, I need a quick help/guidance to how a wireless microphone works with EOS R50 camera. I connected the receiver using TRS 3.5MM cable which came along with the Vook wirless microphone

1.JPG

The product is working with my Iphone. Do I need to update Firmware or change any sound settings? Pls help!

[Commercial link removed per community guidelines and replaced with screenshot to act as visual aid.]

3 REPLIES 3

p4pictures
Whiz
Whiz

According to the product page for the microphone it has two cables, one is 3.5mm TRRS and the other is TRS. Your camera needs to be used with the TRS cable - this has three rings on the 3.5mm plug.

Make sure to push the plug in to the camera socket fully - some people have found that they had not pushed it in enough. If you check the camera sound recording menu, you will see the wind filter option is greyed out and cannot be selected when the external mic is correctly plugged in. 

 


Brian
EOS specialist trainer, photographer and author
-- Note: my spell checker is set for EN-GB, not EN-US --

I think I tried with both the cables but I still could not get the audio. As soon as I removed the TRS cable the inbuild camera microphone starts working fine as it indicates in the sound L and R indicators while doing movie recording. I also updated the latest firmware but it still didn't work. I saw the wind filter option greyed out when I inserted the TRS cable so I think I am inserting the cable correctly. What I also saw a message appearing in the wind filter option that "microphone is not supported". Not sure if that indicates anything. Pls guide

Afzal_BG_BR_UK
Enthusiast

Hi Camohitverma,

The product description for that microphone that you have bought stipulates using this with Android/iPhone cellphones.

Is it possible that Vook has an alternative model that is compatible with DSLR/Mirrorless cameras??
It could simply be a power voltage thing - I would advise you to check back with Vook to confirm specs/compatibility.
---

Cameras:- 7Dii & (x2 40D)
EF:- 100mm f/2.8 macro, 50mm f/1.8, 24mm f/2.8
EF-s:- 55-250mm, 10-22mm, 18-55mm
Flashes:- x4 580exii, MT-24ex, Godox AD300Pro
Triggers:- x5 PW TT5s & x2 PW TT1s & x3 Godox X-Pro
Avatar
click here to view the gallery
Announcements