cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connect Station CS100 /Image.Canon App Connection

Marilynsphotos1
Apprentice

Hi,

 

How do I use the image.canon with my canon connect station cs100. It has taken the place of canon gateway.

9 REPLIES 9

Waddizzle
Legend
Legend

I believe that the CS100 Connect Station can accessed as either a network storage device, or through NFC.  Which camera are you using?  If your camera has NFC, I believe that all you need to is bring the NFC logos together.

--------------------------------------------------------
"The right mouse button is your friend."

Marilynsphotos1
Apprentice

I have  Rebel T6. I know how to transfer photos from my camera. I am trying to transfer photos from the canon.image app. It use to be called Canon Image Gateway. 

Were you able to resolve it? I have the same issue. I get an "Unknown error" when I try to create an account.


@tarunlall wrote:

Were you able to resolve it? I have the same issue. I get an "Unknown error" when I try to create an account.


What camera are you using?  

 

Screen Shot 2020-10-11 at 8.15.21 AM.png

 

If you are trying to connnect to the Connect Station, then use NFC.

--------------------------------------------------------
"The right mouse button is your friend."

tarunlall
Apprentice
I am using T7i. I have no issue using NFC but I want to store my images online too. CS100 should connect to iMAGE Gateway to send images but now that iMAGE Gateway is retired, I am not sure how to connect to its replacement.


@tarunlall wrote:
I am using T7i. I have no issue using NFC but I want to store my images online too. CS100 should connect to iMAGE Gateway to send images but now that iMAGE Gateway is retired, I am not sure how to connect to its replacement.

This thread is about problems connecting to the CS100.  If that isn't your issue, then i suggest that you contact Canon Support, or start your own thread for your issues and questions.

--------------------------------------------------------
"The right mouse button is your friend."

have you looked to see if there might be a firmware update for the CS100?

 

The system initially did not prompt for firmware update.It did now. After updating the firmware, I am able to connect but the images are still not being transferred.

On selecting "Send/receive images", and selecting album to send, only the "Update" option is highlighted. I am not able to toggle to "Send Album". On selecting "Update", the images are not transferred to my image.canon account. My image.canon account shows that cs100 has been registered uder connected camera. Not sure what I am missing here. 

I figured it out. The option for sending to image.canon is hidden under the "Images" menu and not under Send/receive images". The interface is very weird. I hope canon makes it user friendly in next update!

Avatar
click here to view the press release
Announcements