cancel
Showing results for 
Search instead for 
Did you mean: 

T5i, 430 EX-II, YN622C off cam ETTL - all RATIOS cause blown out pics,

Bugman
Contributor

Need help getting a simple two-flash setup to work with radio triggers in ETTL mode. I just want one off-cam flash, with a small fill flash on-cam.

 

With ONE flash off cam, ETTL works: Canon T5i, with Yongnuo 622C trigger on camera hotshoe, off-cam 622C trigger with Canon 430 EX-II flash set for ETTL.  With only the 430 EX-II off-cam, ETTL seems to work - exposures are pretty good.

 

Now I want a little second fill flash from the front -  if I put my off-brand (Voking VK581) flash on top of the trigger on cam, everything is still pretty good if I set the external flash setting to ALL  (not A:B, etc).  Still get a pretty good ETTL exposure.

 

Here's the problem that has wasted my entire night: trying to use RATIOS between the two flashes.

if I go into external flash settings and specify A:B ratios (instead of ALL), then the Canon 430 EX-II just goes nuts - it totally over-exposes every photo. Seems like it just fires off uncontrollably, as if it were in pure manual mode at full power.  It's

angry at me for putting the non-canon on my trigger on the hotshoe, I guess.

 

Doesn't matter how I try to adjust the ratios: from 1:8 to 8:1 - the off-cam 430 EX-II just gives a full power blast that turns the entire exposure white.  If I reverse the flashes - put 430 EX-II on cam, VK581 off-cam - still get the same problem.

 

By the way - with optical wireless master-slave,  ratios with the same two flashes work fine.  But I can't get it to work with my radio triggers...

 

 

Any help would be appreciated.  Just want to be able to use ETTL and flash ratios with my radio trigger setup:

Canon T5i

Voking VK581 flash on cam

Canon 430 EX-II off cam

YN 622-C triggers

0 REPLIES 0
Announcements