Canon Community Canon Community
 


Reply
Highlighted
Frequent Contributor
Posts: 30
Registered: ‎12-17-2012

WiFi not working

I have Pixma PRO-100. It works OK but if I disconnect the USB cable it reports off-line. I have reloaded the driver as Network connected? Tests run OK, USB connected. WiFi blue lamp lit. Home 4-channel network connectin Laptop and Tablet. Also the tablet cannot find printter. 

Laptop HP Pavilion g6, Win 7, 64 bit. Tablet, Samsung Galaxy Note 10.1. Android 4.3.

Thanks.

Highlighted
VIP
Posts: 13,050
Registered: ‎12-07-2012

Re: WiFi not working

Have you installed the printer software on the laptop?

The Andriod is going to need an app.  Click here.

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
Occasional Contributor
Posts: 17
Registered: ‎11-11-2013

Re: WiFi not working

check to make sure the IP address that's configured for the printer port, and the actual printer are the same.  For example, on the printer driver properties, look at the port tab.  Open a web browser on your PC and enter that IP address in the address box, does it bring up the web interface for the printer?

Highlighted
VIP
Posts: 13,050
Registered: ‎12-07-2012

Re: WiFi not working

A liitle confused. Smiley Frustrated

Are you trying to print directly from the "Laptop HP Pavilion g6, Win 7, 64 bit."

And "AIR" print from the "Tablet, Samsung Galaxy Note 10.1. Android 4.3."

 

There is no wi-fi router involved?

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
Frequent Contributor
Posts: 30
Registered: ‎12-17-2012

Re: WiFi not working

Thanks
Router is involved, but I´d be happy to print without as well
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement