cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connecting to new wifi - set correct date and time prompt when it's already correct

iureg03
Apprentice

I was wondering if someone could help me....I recently moved so our wifi is clearly different.

I deleted out the old settings and connected it to our new wifi.

Everytime I try to connect to the cloud, it prompts me to "set the correct date and time". 

The date and time are correct.

I cannot get my camera to upload pictures.

Any help is apprecaited!

2 REPLIES 2

Mark35mmF2
Product Expert
Product Expert

Hi,

 

This can happen under a few different circumstances. First, when you moved did you move to a different time zone? The camera tries to sync with your internet connection's time so if it is off by an hour due to time zone changes it may be seeing an issue. The other two potential causes are the date layout or time layout. I recommend doublechecking that the date layout is as expected (mm/dd/yyyy versus dd/mm/yyyy) and that the clock time is set appropriately for either the 12 hour or 24 hour format. A lot of times the clock may be accidentally set to 24 hour time which is typically not a problem but it can mean that a setting of 4:00 is interpreted as 4:00am when 4:00pm would be 16:00.

Waddizzle
Legend
Legend

What camera are you using?  What are attempting to connect to?  Canon Image Gateway?

--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the press release
Announcements