Canon Community Canon Community
 


Reply
Frequent Contributor
Posts: 33
Registered: ‎10-22-2015

MF4150_FirmwareUpdateTool_V062

I was having trouble getting my MF4150 to scan after upgrading to Windows 10. It kept saying the printer wasn't connected. I updated the 8.7 drivers from properties - compatibility.  I also saw this MF4150 firmware update. I ran it but still no luck. I then uninstalled MF Toolbox  4.9 and reinstalled the application. Things seemed to work ok once it reinstalled and I rebooted the PC. I scanned my document and it worked as before after resetting the save parameters.. It ran a lot slower and the pdf document was in the Megabytes rather than Kilobytes using my old settings. I turned off my maching last night and this morning I am back to the same original problem. "Not connected!"  What is going on with the Canon MF4150. I see a lot of people are reporting problems but there still is no Windows 10 drivers and no real fix to this malaise.

Now I can't uninstall the MF Toolbox 4.9.  It just hangs up. 

 

Do I just wipe out everything Canon and try start a fresh install again?

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement