Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎04-14-2015

error code 2 155 33

Bought a canoscan 9000F just over a year ago, unit worked perfect. Have had stored away safely in its box. Came to use it today and wont scan.  Tried reloading the drivers - zip, tried replacing the cable - zip.  All it does is make its warm up noises when I turn it on, will it scan - ZIP. Tried using my pet geek, just in case it was the liquid wear (me) ......zip. Has anybody else been able to resolve this problem?

Frequent Contributor
Posts: 33
Registered: ‎06-15-2015

Re: error code 2 155 33

Hi kudip,

 

As I understand that your scanner 9000F is not responding after some time of usage.

 

It seems that you have tried all the methods,

* Changing the USB cable

* Re-installing the drivers

 

You also mentioned that the scanner makes noise when you trigger it to begin scanning. This is to show that your computer and scanner is communicating.

 

To help find out whether is it hardware related to the scanner, you may try to work the scanner on a different computer. Let me know the operating system and I will send you driver steps for your reference.

 

Hope to hear from you,

 

Best Regards,

KahVeen

 

 

New Contributor
Posts: 1
Registered: ‎04-29-2016

Re: error code 2 155 33

Hi KahVeen

 

apparently I ran into the very same technical issue like the preceeding discussion.

 

My CanoScan 9000F scanner continues to report an error code 215533 (error code 2 155 33), albeit power supply and USB cable connection do work fine.

 

I would like to re-install the complete hardware device and chip set firmware for Windows10 Pro operating system use and would appreciate if you could guide me to a Canon download site, please.

 

KR,

Ralf

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement