cancel
Showing results for 
Search instead for 
Did you mean: 

SITE MESSED UP AGAIN

fatcat
Super Contributor

This is an error, tried to delte this message, option not available.

 
 
2 ACCEPTED SOLUTIONS

You're welcome. Thank you for being a part of our forum community!

View solution in original post

shadowsports
Esteemed Contributor

Hi Tiffany,

I'm seeing something strange as well.

 

Editing a post.

 

If I click on the "Options" drop down on a post, the page snaps to the top.  You then have to scroll back down the page to the the post you selected the options menu on and select the item you want to perform from the context menu. 

 

I've reproduced the behavior on 3 machines and 2 different browsers.  Also cleared my cache and cookies.  Behavior persists.

 

Also thought it might have to do with a popup blocker, but have confirmed it's not related.  Can you investigate please. 

 

Windows 10, various feature builds, Chrome (build 96)  and Edge (builds 95 and 96)

 

Thanks,

 

Rick 

~Rick
Bay Area - CA
~6D2(v1.1.0) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6

View solution in original post

8 REPLIES 8

Tiffany
Moderator
Moderator

Hi Fatcat,

 

You are getting that error message because the post you clicked on was marked as spam and removed. If you're still having trouble, we recommend clearing browser cache. We hope this helps!

fatcat
Super Contributor

Yes that explains so much.  THANK YOU!  Still cant figure out why I was able to post from that same link you removed.  That has never happened, I ususally need to sign in to post anything.

 

I appreciate the prompt repsonse to my query.

 

You're welcome. Thank you for being a part of our forum community!

View solution in original post

shadowsports
Esteemed Contributor

Hi Tiffany,

I'm seeing something strange as well.

 

Editing a post.

 

If I click on the "Options" drop down on a post, the page snaps to the top.  You then have to scroll back down the page to the the post you selected the options menu on and select the item you want to perform from the context menu. 

 

I've reproduced the behavior on 3 machines and 2 different browsers.  Also cleared my cache and cookies.  Behavior persists.

 

Also thought it might have to do with a popup blocker, but have confirmed it's not related.  Can you investigate please. 

 

Windows 10, various feature builds, Chrome (build 96)  and Edge (builds 95 and 96)

 

Thanks,

 

Rick 

~Rick
Bay Area - CA
~6D2(v1.1.0) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6

View solution in original post

Shadowsports:

I see the same thing, usually when reporting a post.

fatcat
Super Contributor

good to see you KV, havent seen you in a long time..  Hope you are doing well.

I remember some tips you gave me (2016) and they have really stuck with me regarding composition. (with wildlife)

I look at things with a different eye now, and they're turning out much better.  

 

Just wanted to stop in and say hi and let you know how much I apprecaite your comments and informal critique on here with earlier shots. Im grateful, and I thank you each time I get a winner.  If not for you pointing out (something obvious now) it would have taken me much longer to achieve decent results.  Sometimes its the little things that make the biggest impact.  Please keep giving great tips for us that struggle to 'get it'.  Sometimes just takes another way of saying it to get thru.  

 

Your expertise and advice is greatly appreciated.  

ELD

kvbarkley
Honored Contributor

Thank you. actually my wife has a much better compositional eye than me.

fatcat
Super Contributor

Tell her thank you, she trained your eye well, and her expertise rubbed off on other lucky folks like me who need the help.