Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎06-16-2020

Issue with adding product - dissapearing after addition

Can't add my new camera to "MyProducts" list on official site, after adding a camera it's dissapearing from the list for some reason. Unfortunately, support wasn't able to help with it... would be happy to get any suggestions. Thank you in advance.

Highlighted
Esteemed Contributor
Posts: 2,222
Registered: ‎11-19-2017

Re: Issue with adding product - dissapearing after addition

[ Edited ]

Greetings,

Log into your My Canon Account.  

 

Select Product Registration

Now enter the name

Enter Information

Finish Registration

 

After inputting the above, you have to "save" the registration.  What message do you see after this is done?  

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
Highlighted
New Contributor
Posts: 3
Registered: ‎06-16-2020

Re: Issue with adding product - dissapearing after addition

Hi Rick,

 

Thank you for your message.

 

I've done that multiple times, most probably I am getting into undocumented flow, after registration I am getting email that my product was added, but few secs later it's dissapearing from the list my gut feeling says that it's happened after I delete the product with opened support cases.

 

 

Highlighted
New Contributor
Posts: 2
Registered: ‎07-20-2020

Canon T5 doesn't focus with certain black backgrounds

I have a T5 that I have added enough ambient light to get a good focus on normal subjects with a black background. Issues I'm having is that some subjects that wear black suit coats cause the camera to time out when focusing. is there a work around for this.

 

second issue is when I have younger subjects, it seems like the sonar signal goes above their head and doesn't pick up the subject? is there a way to widen the field of the focus?

Highlighted
Esteemed Contributor
Posts: 4,118
Registered: ‎02-17-2016

Re: Canon T5 doesn't focus with certain black backgrounds

The focus are the points shown in the view finder, so as long as one of the points is on their head, you are good.

 

BTW, it is not an active system with "sonar" or IR. It strictly uses the light coming from the subject.

 

Highlighted
New Contributor
Posts: 2
Registered: ‎07-20-2020

Re: Issue with adding product - dissapearing after addition

Thanks for the feedback. So my best strategy would be to increase the ambient light on the subject. Would adjusting the FStop help? It only happens on certain fabric. I’ll have to experiment with the view finder to find the best location for the camera. Thanks again.
Highlighted
Esteemed Contributor
Posts: 4,118
Registered: ‎02-17-2016

Re: Issue with adding product - dissapearing after addition

The fstop only comes into play after focus, unless you are using a manual lens.

 

More light is always better!

Highlighted
New Contributor
Posts: 3
Registered: ‎06-16-2020

Re: Issue with adding product - dissapearing after addition

Colleagues, i got confused as the topic I started slightly different from conversation that we have here now.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement