cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Webcam Utility Not Recognizing EOS Rebel T6 or EOS M50

itslyli
Apprentice

Hi, I recently downloaded the EOS Webcam Utility and it won’t recognize any of my cameras. I have a Rebel T6 and a M50 and neither one has been recognized. I’ve tried several different cables for each of them. Any help and solutions would be greatly appreciated! 

3 REPLIES 3

Danny
Moderator
Moderator

Thanks for joining the conversation, itslyli!

So that the Community can help you better, we need to know exactly which operating system is running on your computer (i.e. Windows or macOS, and which version thereof). That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

I use Windows 11. I’ve also tried it on different computers so the ports aren’t the problem. 

Waddizzle
Legend
Legend

Exactly which version of the EOS Webcam Utility are you running?  

Do you have the regular EOS Utility used for downloading files and remote shooting installed?  If this app is able to communicate with the cameras, then that rules out the ports and the cables.

Be aware that in order for the EOS Webcam Utility Pro to run with two cameras, I believe a subscription is required to run the app in Pro mode, I think it is called.  The Basic operating mode only recognizes one camera.  Without a subscription, it probably does not recognize any cameras.

Just because the Webcam Utility does not run on different computers does not mean there is not an issue with either the USB ports or the USB cables.  How long are your USB cables?

The regular EOS Utility does not seem work well with USB port expanders, so do try all USB ports on the computer(s).  Long USB cables have been known to have communication failures.  USB cables that are only 1 meter in length have also been known to fail because they do not have noise blocking baluns built into them.  Baluns are the little cylinders on the cable that are a couple of inches away from the end connectors.

Lastly, there is the issue with the EOS Utility Launcher Service, which needs to be shut down and disabled in order for the EOS Webcam Utility to function.

--------------------------------------------------------
"The right mouse button is your friend."
Announcements