cancel
Showing results for 
Search instead for 
Did you mean: 

Viewfinder/screen often switches to low frame rate (about 30FPS) on Canon R5 and R6

DmitryGuryanov
Apprentice

Hello.

 

Canon R5 (firmware 1.2.0) and R6 (1.2.0) sometimes switch to low frame rate. It seems viewfinder switches to 30 FPS from 120FPS and screen/HDMI output switches to 30 FPS from 60 FPS.

 

It switches back to high frame rate after focusing (half-press shutter button) but it may switch back to low frame rate in a few seconds, so it's not a sort of energy-saving mode.

 

Also it doesn't depend on "Disp. performance" setting. Checked both Smooth and Power saving.

 

Here is an example which I've recorded from external display over HDMI using canon RP (with 60FPS) - http://guitar.guryanov.org/files/2021/R5-R6-VF-frame-rate-bug.mp4

 

 

It's really strange for me, that it hasn't been fixed after 9 months from release. Both my wife and me noticed it and it's really disappointing 😞

 

 

**

Further investigation:

Attached Canon 17-40 f/4, switched to M mode, set ISO to 6400 and then I started increasing shutter speed from 1/1000.

 

Canon EOS R5 switches to low frame rate at 1/200 and Canon EOS Rp at 1/13.

 

So Canon R5 chooses to show clean picture, without noise but with such a low frame rate, while Rp shows some noise but at good frame rate.

 

But the noise is so light, so I would definitely choose good frame rate.

1 REPLY 1

FYLegend
Contributor

I know this is old but I encountered a similar issue with my RF 800mm f11 recently. At first I just thought it was a limitation with this lens being unable to focus in low light, but in the latest firmware versions, there should be an option under Display Performance to check "Suppress lower frame rate". (you may need firmware 1.5.1 or newer, as I thought I saw it greyed out in version 1.4) https://cam.start.canon/en/C004/manual/html/UG-03_Shooting-1_0380.html

However, I have noticed that every time I record a quick video with the record button (instead of switching the dials to dedicated video mode), the checkbox becomes unchecked and I have to go back into the settings to reset it. It's extremely annoying.

Announcements