cancel
Showing results for 
Search instead for 
Did you mean: 

Manual screen settings disappeared on T4i?

rominaraggio
Apprentice

Hello! I have a T4i that I bought used about a month ago and have been using since then on manual mode; however, I've gotten used to having the settings shown on the bottom of my screen while shooting. Touch shutter, aperature, ISO, shutter speed and a few other settings were constantly displayed on the bottom of the screen and could be easily adjusted. All of a sudden, though, the settings have disappeared from the bottom of the screen while shooting. The settings show up again if I click the aperature or ISO buttons, but they are only there for a couple of seconds before going away again. I've gone through all of the menu options and have not found a solution, is there something I'm missing? Does anyone know how I could fix this? If so, thank you very much! I appreciate any help I can get!

2 ACCEPTED SOLUTIONS

diverhank
Authority

@rominaraggio wrote:

Hello! I have a T4i that I bought used about a month ago and have been using since then on manual mode; however, I've gotten used to having the settings shown on the bottom of my screen while shooting. Touch shutter, aperature, ISO, shutter speed and a few other settings were constantly displayed on the bottom of the screen and could be easily adjusted. All of a sudden, though, the settings have disappeared from the bottom of the screen while shooting. The settings show up again if I click the aperature or ISO buttons, but they are only there for a couple of seconds before going away again. I've gone through all of the menu options and have not found a solution, is there something I'm missing? Does anyone know how I could fix this? If so, thank you very much! I appreciate any help I can get!


Try pressing the INFO button on the upper left of the camera.  Keep pressing it until you get the desired display.  Once it's there, the camera will remember it until you press the INFO button again.

================================================
Diverhank's photos on Flickr

View solution in original post

rominaraggio
Apprentice
That was it, thank you so much!!

View solution in original post

4 REPLIES 4

diverhank
Authority

@rominaraggio wrote:

Hello! I have a T4i that I bought used about a month ago and have been using since then on manual mode; however, I've gotten used to having the settings shown on the bottom of my screen while shooting. Touch shutter, aperature, ISO, shutter speed and a few other settings were constantly displayed on the bottom of the screen and could be easily adjusted. All of a sudden, though, the settings have disappeared from the bottom of the screen while shooting. The settings show up again if I click the aperature or ISO buttons, but they are only there for a couple of seconds before going away again. I've gone through all of the menu options and have not found a solution, is there something I'm missing? Does anyone know how I could fix this? If so, thank you very much! I appreciate any help I can get!


Try pressing the INFO button on the upper left of the camera.  Keep pressing it until you get the desired display.  Once it's there, the camera will remember it until you press the INFO button again.

================================================
Diverhank's photos on Flickr

rominaraggio
Apprentice
That was it, thank you so much!!

I just saw a film rebel in a thrift store. No buttons on the back to accidentally push...


@kvbarkley wrote:

I just saw a film rebel in a thrift store. No buttons on the back to accidentally push...


The designed it that way so that you can have one free hand to scratch your head.

--------------------------------------------------------
"The right mouse button is your friend."
Announcements
09/19/2022: New firmware version 1.0.4.1 is available for EOS C70
08/31/2022: New firmware version 1.1.1 is available forRF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/28/2022: New firmware version 1.2.1 is available for EOS-R3
07/21/2022: New firmware version 1.6.0 is available for EOS-R5
07/21/2022: New firmware version 1.6.0 is available for EOS-R6
07/21/2022: New firmware version 1.1.0 is available for EOS-R7
07/21/2022: New firmware version 1.1.0 is available for EOS-R10
07/14/2022: New firmware version 1.0.1 is available for CR-X300
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!