cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

HELP. Canon R5 Tethering still does not work with wifi disabled

allielyons92
Apprentice

Hello everyone,

I recently posted about my Canon EOS R5 not recognizing being plugged into the computer when I go to tether.  It initially worked the first time I disabled the Wi-Fi, but when I switched my battery out mid shoot and turned the camera back on it would not connect again. I have had the camera for about three weeks now and it is a 50/50 chance of it working. Here is my original post to get you caught up on my issue.

Hello, 

I just purchased the Canon R5 and so far I love it, but I am having issues when I go to tether. I am using EOS utility to tether on a Macbook.  When everything is plugged in and I turn the camera on to tether, the camera does not recognize that it is connected to the computer (nothing happens). I rented this camera before purchasing and had no issues using a tether cable. One thing that did work with my new camera is I was able to connect to EOS utility via WiFi. But I prefer to not to tether wirelessly in case the connection gets lost. Is it possible the connection port on my camera is the issue? Not sure what else to do after trying all these things (see below). Any suggestions are appreciated, thank you!!!

(Possible solutions I've tried: I have tested this with three different USB-C cords (tried with adapter and tried plugging straight into laptops), tried with two different laptops (Mac and PC), EOS utility is updated on both laptops, also tried plugging in the micro HDMI cord and nothing happened with that plugged in.)

Like I mentioned before, in these three weeks it has worked on and off. This morning it worked flawlessly and this afternoon it would not connect. I've made sure the Wifi was diabled, the EOS utility on both laptops and the firmware on the camera were up to date, and it still is not able to tether. I made a visit to my local camera store, where I purchased the camera from (new), and showed them the issue. We then tested this issue by plugging in three other Canon EOS R5 (including the exact one I had rented previously and had worked). This was very confusing to me because I was thinking the issue was the connection port, but how does that explain the other three cameras not connecting? The two times I've tethered using Wi-Fi it takes EOS utility 15-30 seconds to generate the quick preview window and I prefer to use the cable, not Wi-Fi. Canon wants me to send my camera in, but I do have deadlines to meet so I wanted to post in here to see if anyone could help me with troubleshooting the tethering software/firmware?? Thank you!

 

1 REPLY 1

shadowsports
Legend
Legend

Greetings,

The common factor is your tethering cable or the computer.  None of the cameras you connected worked.  

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Avatar
click here to view the gallery
Announcements