cancel
Showing results for 
Search instead for 
Did you mean: 

EOS R focus confirming Beep!

jalex
Occasional Contributor

Have a question on my new EOS R, I can not get the auto focus confirmation beep to work.  When I enable Beep, in the menu all that happens is the touch screen makes noise but no focus beep.  The camera is in One Shot mode and not Servo.  I do get the green focus light but no beep... I do not always use it but the camera is new... it has been updated to the new firmware 1.6.0 ,,, only lens I have is th he RF 24-105 f4L, IS USM...  any thoughts? 

Thank all,,,, 

1 ACCEPTED SOLUTION

Waddizzle
VIP

Have you tried resetting the camera back to factory defaults.  

 

This camera uses "Silent Live Vewa" shooting mode.  The beep just might be disabled.  Do you get the beep in the viewfinder?  If it does not beep in SLV mode, but you get a visual confirmation, instead, that could be how it works.  Contact Canon Support to be sure.

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."

View solution in original post

2 REPLIES 2

Waddizzle
VIP

Have you tried resetting the camera back to factory defaults.  

 

This camera uses "Silent Live Vewa" shooting mode.  The beep just might be disabled.  Do you get the beep in the viewfinder?  If it does not beep in SLV mode, but you get a visual confirmation, instead, that could be how it works.  Contact Canon Support to be sure.

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."

View solution in original post

jalex
Occasional Contributor
That seamed to do it. The Silent mode was in, Mode 1 whiched also silenced the beep... As quite as it is I can hear it. I have noticed the beep is extremely low in volume on both my 80d and now on the EOS R,,, not really an issue as I mostly disable it... just wanted to make sure it worked when I do want to use it... Many thanks!