cancel
Showing results for 
Search instead for 
Did you mean: 

70d - movie recording has been stopped automatically

LmharrisonTX
Apprentice

I just purchased a new Canon 70D...once I start recording, it records for a few seconds...small boxes appear on the upper right side of the display screen and then it shuts down and says "Movie recording has been stopped automatically"...is this due to a setting or something? I have been using a 7D for a number of years and this is a new issue for me...

54 REPLIES 54

Danny
Moderator
Moderator

Hi, LmharrisonTX!

You may want to check the type of memory card you're using for this.  HD movie recording requires a fast memory card, and if yours can't keep up, it will be overwhelmed within a few seconds, causing the camera to halt recording.  We recommend using at least a "Class 10" memory card.

Please let us know what you are using.  If the card is indeed at least Class 10 and you're still having problems, we can at least eliminate that as a possibility and we can examine other factors.

We look forward to hearing from you!

My 70D is brand new, I'm using a Sandisk Ultra 16GB class 10 30MB/s and I'm having this problem.

Every so often there's a bad memory card.  There are a few things you can do to test the issue.

 

1)  Format the card in the camera and check the "low level" option.  

 

2)  To determine whether the card simply cannot keep up with the camera's framerate, change your video to record at lowest possible resolution and framerate -- it's possible the card can't keep up at the framerate you want to use, but may be able to keep up with a slower framerate.  This would indicate a problem with the card.

 

As you have a new 70D, rather than simply using a normal "Class 10" card, I'd recommend getting a "UHS 1" card.  The 70D supports the new UHS 1 (Ultra High Speed) bus standard for SD card slots.  Cards compatible with the UHS 1 standard should be able to take data faster than a standard Class 10 card.   Only Canon's most recent cameras (such as your 70D) support this standard.

 

 

Tim Campbell
5D III, 5D IV, 60Da

I am also having this problem. I am using a Sandisk 64GB Ultra SDXC-UHS-1 (30MB/S). Just got the camera very recently and the first time I tried recording video with the same card it ran for about 4 seconds. Today for about 20 seconds.

Is there a faster card than the one I am using?

I used a 45mb/s and it now works.  Try that.

I use Micro MSD 32GB with the speed of 90Mb/sec and it does stop after a short time.

I'm experiencing this issue too with a new 70d at factory settings, recording Full HD ALL-I

Further Details ::

Movie recording stops after 7-15 seconds, happens every time I record in ALL-I. I do not experience this when I drop down to IPB compression.

This occurs with 5 separate SD cards all 32gb or 64gb cards, all newly purchased on Amazon, except the one 64gb card that came in the 70d factory kit.

All cards are SanDisk Ultra microSDXC Class 10 UHS-1 Memory Card 30MB/s with Adapter

All cards have been formatted in the camera using the low level formatting setting.


Any insight would be most welcome.

I had that problem - the issue is the write speed on your card and the size of the file that the highest quality uses. I tried a 32MBs card that didn't work for Full HD video. Then I bought these which work great! : Sandisk UHS-I SDXC card class 10
64GB, 95MB/s.

Read more at http://www.whatdigitalcamera.com/equipment/advice/517064/understanding-memory-cards.html#GMsRBLZDEri...

You're right. I happen to live near an electronics superstore, and before reading your post, I popped over and bought a Sony 64gb UHS class 10 card with a write speed of 40mb/s. The 70d is no longer overrunning the buffer on the card and causing the "Movie recording has been stopped automatically" error.

Surprising that the factory would ship its kit with a SD card that triggers an error right in one of the camera's sweet spots.

In any case, the definitive answer seems to be that this camera likes 40mb/s or better SD cards if you are going to shoot uncompressed Full HD video.
Announcements