cancel
Showing results for 
Search instead for 
Did you mean: 

6D does not pair with rMBP

mimilo
New Contributor

These are the versions of the hardwares and softwares I am using:

 

Canon EOS 6D firmware 1.1.6

latest EOS Utility -> downloaded from canonusa.com and re-installed today

 

MacBook Pro (Retina, 15-inch, Mid 2014)

OSX El Capitan version 10.11.3 (15D21)

Airport Extreme version 7.7.3 (I also tried other two routers. Result is the same)

 

I can always get my 6D connected to my iPhone & iPad (infrastruture mode) without issue. It just does not pair with my Mac.

When I try to pair, the 6D seems doing ok but the Mac is always stuck at this dialogue:

12.jpg

 

At the end, I get this message on the 6D:

 

IMG_0210.jpg

 

Try to "Clear Wi-Fi Settings" on the 6D but it is still the same.

 

Does anyone encounter this issue before?

4 REPLIES 4

Waddizzle
VIP

I have see many complaints about this type of issue.  People can connect to certain phones and tables, but not to a wireless PC type of device.  Although I have never tried to wireless connect, I figured it would be a futile exercise because ....

 

Isn't your wireless PC already connected to something: i.e.: wireless LAN?  Wouldn't it have to break that connection, and reconnect exclusively to just your camera?

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."

Hi Waddizzle, did you mean ad-hoc connection just between Mac and 6D? I tried and the result was identical.

Yes, both the devices are connected to a wireless LAN.

The phone connects directly to the camera, without the wireless LAN.  Laptops cannot do that.

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."

Isn't it? By the way, I just tested with my Windows 10 PC via wireless LAN and it works like a charm...

Is there anything to do with El Capitan? I got it working on Mavericks before...