cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

5D3 + AF assist beam = slower focus

Carerra911
Contributor

Hello All,

 

While I am new on these forums I have been on the Canon Rumors Forums for a few years now, 

 

I really wanted to bring this too the attention of you and Canon as it is simply a highly important problem, those of you that don't know, the 5D3 suffers serious focus locking issues when a Canon speedite is attached in Low light, the AF assist beam causes lag with the AF from the 5D3, this makes it virtually impossible to achieve focus in low light when the speedlite is attached, I wanted to bring the topic to this forum, so I have pasted a link to all the discussion we have already had about this problem at Canon Rumors.com - see below

 

http://www.canonrumors.com/forum/index.php?topic=10275.0

 

 

Please help in letting Canon know this is a very serious problem and effects the cameras performance in most working environments when a speedlite is attached and working in low light, conferences, nightclub work, weddings etc, and can stop the photographer completing the job or task.

 

Regards

 

Louis

www.louisamore.com
180 REPLIES 180

I tested the IR beams of the 600ex-rt, 580ex2, and ST-E2 on my Rebel T2i/550D and 5D3 and the Rebel is focusing at least 1/2 a second to a full second faster than my 5D3 in near pitch black at a blank/tiled wall at 8 feet. 

What I noticed was that regardless of which flash was used the Rebel would focus during the 1st to 3rd IR beam pulse whereas the 5D3 focused on the 3rd or 4th pulse.  Most significant though is the Rebel pulsed the IR beam at a much faster rate than the 5D3, about at least twice as fast.

[Used 24-70 f/2.8L and 70-200 f/2.8L IS II with focus started at minimum focus distance.]

i sent it off to canon for them to have a look at.

 

i got it back with an explanation that there was dust in the AF sensor and has been sorted. hmmm.

 

 

 

 

ive yet to try it out in a real situation, im expecting it to be the same.

Really? I can hardly wait for your feedbabck on this. Kinda seems a little sletchy to me.

Any more news...I am really getting frustrated with this camera....went back to my Mark2 this weekend...just missed too

many shots with the mark3 because of slow focus...can't trust it.

I did shot again this weekend with 5D3 and 600EX at night and it was an exercise in frustration to say the least.  Here is what I observed:


1.  As noted by someone else in another forum, distance plays a big roll in the AF Assist beam effectiveness.  I was shooting outside in a town square, very low light, 100mm L, trying to get my wife and son shoulder up with a bit a of Xmas tree lights in the background.  At the distance necessary to make that framing possible the focus assist was virtually useless, not locking at all or shooting completely OOF shots.  This was not remedied by the suggestion of not waiting for focus confirm and just pressing the shutter release button all the way (it would get me OOF shots when it would actually fire). Turning the flash off resulted in a focused pictures (not instantly, but acceptable given the low light).  I did not have my T1i handy to compare but I did not have this problem shooting the same shots in the same square, at the same time of night, with the 430EX II and the T1i.  (Not scientific, I know but there it is...)

2.  At closer distances (40mm lens), the focus assist worked but slowly.  I would get the shots in focus but I missed the moment because of the hesitation.  This was maddening to say the least.  Here I am with $5K worth of camera kit and I could not get a decent shot that would have been possible with a lot less.  

I continue to be disheartened and hope that the issue is identified, a fix is possible, and that it will be release within the next few months.  I'm kind of gutted right now.

so after getting my camera back from canon, i used it at a corporate event last friday.

 

it worked pretty good with static shots and posed shots. but when i got to the action where i needed fast focussing, it let me down again.

 

luckily i had the mk2 in the car, so shot with that instead.

I'm in for a fix too. Aspiring wedding photographer and I've noticed this problem on both 70-200 f2.8 IS II and 50 f1.4. I haven't tried it yet on the 16-35 f2.8 II.

 

This problems makes me extremely nervous about shooting low light weddings. Who'd have thought I'd have to resort to the 7D for low light situations 😕

 

Canon please fix this!

Not surprised cleaning the dust did not work.  

Even my 8yr old 20D focuses faster than my 5D3 with the IR beam in low light.  I wonder if it is a power issue because my 5D3 also significanly drops its continuous shooting speed when the battery reaches 50% power.  I don't have a battery grip and I'm curious if these issues are resolved with the battery grip.  Is anyone using a battery grip and still getting the focus issue?

I can't agree with this more. I have given up on action shots with the 5D3 + 580 EXII or 600EX-RT. Posing is fine, my subject and I just have to wait until the camera decides that it's focused... however long that maybe!
Avatar
click here to view the press release
Announcements