cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

"Standby Condition"

amychi
Contributor

I have a Canon MG3100

 

The printer (nor the scanner) is not working because it says that it has a "Standby Condition" so it tells me to check the queue every time I try to print, scan, clean, etc.. I already restarted my computer several times, and also turned off the printer even for a few hours to see if that worked (after I tried just turning it off and on a few times)

 

Every time I try to print it says its Paused and if I click Resume it wont do anything.. I tried to clean and deep clean the printer with it's Utilities and I keep gettig the same error.

 

I don't know what to do and I need to print something for work today (this has been hapening since yesterday)

 

Please help! I don't know what else to do but go to Best Buy and get a new printer!

 

 

I have Mac with OS 10.10.4 and I tried with my husband's computer that is also conected wirelessly to the printer and we keep getting the error.

9 REPLIES 9

Danny
Moderator
Moderator

Hi, amychi!

Thanks for posting on our forum! This community is designed for your fellow Canon owners to help each other out with any problems they may encounter. If this is a time-sensitive matter, contacting our US-based technical support team is the most efficient way to get these issues straightened out. They're standing by, ready to help 24/7 via Email at http://bit.ly/EmailCanon or by phone at 1-800-OK-CANON (1-800-652-2666) weekdays between 10 AM and 10 PM ET (7 AM to 7 PM PT).

Thanks and have a great day!

merrymary247
Rising Star
have you reinstalled the driver since you updated to 10.10? Or removed/re-added the printer? If you re-add the printer, make sure you're using the Canon IJ Network version, otherwise you might get weird results.

amychi
Contributor
No I haven't reinstalled but it was working before, I was actually scanning aome stuffs when it suddenly stopped working so I already had the 10.10 which is why I didn't think that was the problem 😕

The scanner and printer driver are seperate, so even if scanning is working the printer driver might not be.

Nothing... I reinstalled it and nothing.. it pauses itself as soon as it says "ready to print"

Can you make a copy directly from the unit itself? That would help in terms of determining whether it's an issue with the computer or printer. If you can make a copy, that means it can scan and print, and the issue lies with the computer. When you added the printer from system preferences, did you see 2 versions of it listed? One would've said Bonjour and the other would've said Canon IJ Network. If you saw and were able to select the Canon IJ network version to add and this is still happening, it might be worth repairing your disk permissions or giving Apple a call.

amychi
Contributor
Yeah but both show the same error now, everything I try to do on both printer and scanner show the same error.. I'm gonna try reinstall tomorrow morning

Michael
Product Expert
Product Expert

Hello.

 

Additional troubleshooting will have to be done to narrow down the cause of your issue. Please contact our support group using the "Contact Us" link below for additional assistance.

This didn't answer your question or issue? Find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

amychi
Contributor
I tried and it didn't worked so I guess it's the printer
Announcements
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.