cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't run the Installation Software for the LiDe 210, need a signed/verified copy???

lanepoor
Apprentice

Can't run the Installation Software for the LiDe 210, need a signed/verified copy???

1 REPLY 1

Stephen
Moderator
Moderator

Hi lanepoor!
So that the Community can help you better, we will need to know the Computer Operating System you're using (Windows XP/Vista/7/8 or Mac 10.x). Any other details you'd like to give will only help the Community better understand your issue! Thanks and have a great day!

Avatar
click here to view the gallery
Announcements