Canon Community Canon Community
 


Reply
stj
New Contributor
Posts: 2
Registered: ‎02-08-2014

how do I print in black without using my color ink on my pixma mx 922 printer?

how do I print in black without using my color ink  on my pixma mx 922 printer?

Moderator
Posts: 958
Registered: ‎10-25-2012

Re: how do I print in black without using my color ink on my pixma mx 922 printer?

Hi stj!

 

Welcome to the Canon Forums and thanks for your inquiry!

 

So that the Community can help you better, we will need to know the Computer Operating System you're using (Windows XP/Vista/7/8 or Mac 10.x), as well as the way you connect to your device (USB or networked via WiFi or Ethernet).

Any other details you'd like to give will only help the Community better understand your issue!

If this is an urgent support need, please CLICK HERE to reach our friendly Technical Support Team by phone or email.

Thanks and have a great day!

stj
New Contributor
Posts: 2
Registered: ‎02-08-2014

Re: how do I print in black without using my color ink on my pixma mx 922 printer?

actually it's a pixma mx  920- windows 7- WiFi- thanks

Product Expert
Posts: 1,893
Registered: ‎10-17-2012

Re: how do I print in black without using my color ink on my pixma mx 922 printer?

Hi sti,

 

You can set your printer to print in grayscale mode to use only the black ink to produce the text and images on your printouts.  To select the grayscale printing option, please follow these steps:

1.  Click / Select 'START' from the bottom left of the Windows screen, then select DEVICES AND PRINTERS.

2.  Click your right mouse button on the listing for your PIXMA MX920 series printer, then select PRINTING PREFERENCES from the menu that appears.

3.  Click on the MAIN tab.

4.  Select PLAIN PAPER as the Media Type.  If any other paper type is selected, color ink will be used to create the black text that appears on the page, even if the grayscale printing option is selected.

5.  Select the checkbox for GRAYSCALE PRINTING near the bottom of the window. 

Note: If either 'Borderless Printing' or 'Duplex Printing' are enabled from the Page Setup tab, grayscale will be created using a combination of the color (dye) inks to prevent smearing.  In addition, sometimes there is coding embedded in webpages and certain PDF files that tell the printer to print using color ink; in these instances, the printer will produce the black on the page using a combination of the color inks, even if the grayscale option is selected.

6.  Click APPLY and then OK to save the changes and close out of the Printing Preferences window.  The printer will now only use the pigment black ink tank.

 

Hope this helps!

 

This didn't answer your question or issue? Find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎01-12-2015

Re: how do I print in black without using my color ink on my pixma mx 922 printer?

Can you tell us how to set black only ink printing for a Mac. I have searched this whole forum, nothing here helps.

Product Expert
Posts: 1,893
Registered: ‎10-17-2012

Re: how do I print in black without using my color ink on my pixma mx 922 printer?

Hi macwulf,

 

So we can better assist you, please reply with what version of Mac OS X is on your Mac.

 

If this is a time-sensitive matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎01-12-2015

Re: how do I print in black without using my color ink on my pixma mx 922 printer?

Ver 10.6.8 

 

Product Expert
Posts: 1,893
Registered: ‎10-17-2012

Re: how do I print in black without using my color ink on my pixma mx 922 printer?

Hi macwulf,

 

You can create a grayscale preset so that you can print using only the black ink in the unit.  To do this, please follow these steps from your Mac:

 

1. Open the APPLICATIONS folder.

 

2. Open the TextEdit program. When the program is open, a small white window will appear.

 

3. Click FILE at the top left corner and choose PRINT.

 

4. In the Print dialog screen, look for the third drop-down menu, labeled as 'Textedit'.

 

5. Expand this Menu and choose QUALITY AND MEDIA.

 

6. In the Quality and Media menu, check the box labeled GRAYSCALE.

 

7. Next, look up for the second dropdown menu, labeled PRESETS or STANDARD.

 

8. Expand this menu and choose SAVE AS.

 

9. Type in 'Grayscale' or 'Black and White', then click OK.

 

10. Simply change the preset back to 'Standard' for color printing and then 'Grayscale' or 'Black and White' for black and

white printing.  You will now be able to select the Grayscale preset from any application that you print from.

 

Please note that if you have any other paper type selected other than plain paper (i.e., photo paper, envelopes, labels, etc.), or perform duplex (double-sided) printing, the printer will use a combination of the color inks to make the grayscale text on the page, even with the grayscale option selected.

 

Hope this helps!

 

This didn't answer your question or issue? Please call or email us at one of the methods on the Contact Us page for further assistance.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎07-19-2015

Re: how do I print in black without using my color ink on my pixma mx 922 printer?

Hello,

 

Could I receive help with this same issue using a Mac, OS X, version 10.10.3?  I tried following the previous instructions, but could not find a box labeled grayscale.  I only use my printer ocassionally, yet am finding that I need to replace my cartridges after just a few months.  

 

I also would love to be able to print in "draft" mode, as I used to do this with a previous competitor's printer I had before my Canon Pixma 922.  Unfortunately this is always blocked out for me to select.  Could you please help advise on this issue as well?

 

Thank you!

Product Expert
Posts: 1,438
Registered: ‎07-28-2014

Re: how do I print in black without using my color ink on my pixma mx 922 printer?

Hi RMx2,

 

Please check what driver and version you have installed. To do this, please open the Applications folder, then the Utilities folder and click on System Information. Select Printers in the left column. Select the MX922 from this list. Please copy the information from the window and paste it in a reply to this post.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement