Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS C300 Mark II Face Detection and Tracking Greyed out


Face Detection and Tracking is greyed out and I can't figure out how to active it. Using Canon 70 -200 2.8 & Canon 24-105 4.0 Has anyone else run into this issue?


I ended up resetting the camera to factory settings, which worked.

View solution in original post


You don't say what camera you're using, but it's a good bet that those features are available only in certain modes. Check your user manual; there's usually a table showing which features are available in which modes.


One thing you can't blame is your lenses. The ones you mentioned are fine. Quite a number of us have them both.

Philadelphia, Pennsylvania USA

Sorry! Canon C300 mk ii.


I've read through the manual and made sure everything is as it should be. I've also done a bunch of different combinates of options in order to activate the Face Detection and Tracking.


It's probably something I'm just over looking, but it's strange that Face Detection and Tracking is the only thing that is greyd out under the Focus menu.

Give Canon a call at 1-800-OK-CANON.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic


Hi I Have the same issues. The Face det. & Tracking setting is greyed out even tough it should not according to the settings.


Hello Acevedoe76, 

I'm sorry to hear this happend.  So that the community may assist you, what is the camera's firmware version?  

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

There area few settings inside the camera that once activated, won't allow face detection to be used. I can't recall the specific settings, but the camera will warn you of the consequences of chnaging certain settings. 


Since I had just gotten the camera, I wasn't attached to how I had the camera setup. So the easy solution was to reset everything to factory settings.


It worked. I use my face detection all the time now.

Make sure 'Magnification while recording' is turned off


I have exactly the same problem with c300m2 and 24-105.

I ended up resetting the camera to factory settings, which worked.

click here to view the gallery