cancel
Showing results for 
Search instead for 
Did you mean: 

where is the WPS button?

dmlarsen
New Contributor

Just got a Canon PIXMA MX432 and trying to set up.  It asks for me to push the WPS button, but can't find?  Hep?

134 REPLIES 134

Found another option to accomplish the same thing on my Canon Pixma MX492 printer.  I'm using a mobile hotspot (with FoxFi) on my tablet so there is no WPS button.  But rather than pressing the "Stop" button I just let the "Connecting" option time out after a minute or two which then gave me a "Scan Again [Yes] or [No]" option.  Choosing [Yes] just did the same thing again, but choosing [No] followed by [Standard Setup] displayed my wireless connection name from my tablet (use the arrow keys if there are multiple wifi connections), then it asked for the passphrase and connected just fine.  Hint: to enter consecutive letters for the passphrase that appear on the same keypad number, you have to hit the right arrow key to move over a space first (otherwise it will replace your current letter).

 

Not real intuitive, but at least it worked... 

Hello, I am trying to set up my new Canon Pixma Pro-100. I have a Macbook Mini which doesn't have a CD drive.  I think I have managed to download the software from the canon website thought.  I do not have a WPS button on my router either, so I don't know how to get my printer on the network.  My computer doesn't have a USD, so that is not an option. Can anyone help me??  It would be very much appreciated!!  

I had an HP prior to this piece of Canon and never had any of these issues setting it up.  This printer takes a long time to print and now I have lost the ability to scan and save to my computer.  Finding WPS button was like finding a needle in a haystack. Finally went on line and realized many many people have the same issue.  This printer is a piece of junk.....it was cheap and that says something too.

 

Why do manufatures have to hide the plugs or buttons?  Do you think I care about finding a button before I go crazy. 

 

After all this for 2 hours, my printer is still not working properly and if trash day was tomorrow, it woulsd be in the the recyle bin.

 

Cathy Leporati

[Mod Note: Email address removed per forum guidelines]

 

I hope someone from Canon has the ability to contact me TO MAKE THIS RIGHT.

Jason
Reputable Contributor

Hi, Cathy.

 

To have a better understanding of your issue, please let everyone know the model of the printer you have and the version of Windows or Mac in use.

 

Also, please note this community is designed for your fellow Canon owners to help each other out with any problems they may encounter. We do hope someone is able to assist, but if this is a time-sensitive matter, of if you are looking to get support from Canon, please reach out to our US-based technical support team via Email at http://Canon.us/SupportCF
  
Thanks!

Sherry, you are my hero. I couldn't find a good answer until I saw yours! 

Sherry, you are my hero. I couldn't find a good answer until I saw yours! 

OMG! A soul mate. I'm a retired tech in my 70's and YOU are so right! I appreciate your comments as well as the instructions. We need more WOMEN (not APPL techs) like us, writing instructions.

vv0350
Occasional Contributor

ok...but....the standard wireless installation on the CD REQUIRES the use of the WPS button...which I do not have....am I mussing something here...?

I feel like I must be talking chinese to a spaniard ...


aceaceace
Occasional Contributor

Read some of the previous posts in this thread. It explains what to do when there is no WPS button. Click the previous button above to see older posts in this thread.

I just finished setting up my printer.

When I came to this section, I walked into the other room, pressed the button on my router(I've set up enough wi-fi to know what they were referring to), walked back to the printer and continued the setup.

You usually have 5 minutes or so for the router and new item (printer, computer, phone etc) to mate.

Easy-peasy...