cancel
Showing results for 
Search instead for 
Did you mean: 

PIXMA MX472 won't scan

Freudlaven
Apprentice

Hi there,
I have a Canon MX472 and am running Windows 10. I set up my printer on WIFI and it's worked fine before, but now when I try and scan, it's saying "PC not Connected". But I can print from the computer just fine. Any help on getting this matter fixed would be greatly appriciated!

 

Thanks,

Sean

1 ACCEPTED SOLUTION

Hello.

 

Try scanning directly from the IJ Scan Utility program on your computer.  Make sure that the 'network' version of the printer is selected at the top of the program.

 

If you are able to scan from the program, restart your computer.  Then turn the printer off and back on to see if you will be able to scan from the operator panel.

 

If you continue to have difficulties, find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

View solution in original post

62 REPLIES 62

Hi, I am having the exact same problem, and I cannot get a solution anywhere. I can print fine, but any time I try to scan I get the below message. I think I might need to do what you did and throw my Canon in the trash and buy a HP scanner that actually works.

 

 

Untitled.png

Same here; same solution too. Wasting more time trying to make mf634cdw work than it saves in productivity. Live and learn.

lizbarnett
Apprentice

The IJ utility works to scan, but rebooting the computer and turning off the printerr did not resolve the issue of scanning from the actual printer.  I have a TS5120 and have to continue to scan from the utility.

Hi lizbarnett.

 

If the IJ Scan Utility is scanning, but the operation panel of the printer isn't able to scan to the computer, then the computer's firewall or security settings are preventing the information from being pushed onto the computer.  Ensure the necessary ports and program exceptions have been added to your security software.  Refer to the security software's documentation and support for directions on adding exceptions.

 

If this is a time-sensitive matter, you may click HERE to search our knowledge base, or create/log into a Canon Account and register your printer HERE for additional support options.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Cleanteam2020
Apprentice

Im having this issue now, as well.   Did anyone ever figure out why its happening?   Irritating when trying to do payroll. 

It seems it's happening to lots of users, but Canon don't have the solution figured out.  I tried the suggestions from this forum and spoke to their support line, to no avail.  (It's clearly an ongoing problem, so I don't know why it says "solved" for this thread.)  The idea of going back to an HP (i.e. "Hopeless Printers") disturbed me to the point of giving the Canon Support Line another try.

 

This time it worked!  Full marks to the one who helped me through it:  even though he didn't know why it worked, the things he took me through did the trick.

 

What did it take?  Uninstalling the drivers, restarting the PC and disconnecting the printer, downloading and installing the latest drivers, and reconnect the printer to set it all up.

 

So if you can't get it to work, give the support line a call.  (The Canon one - even though you might be thinking of the Crisis Support Line.)

I hope your solution is permanent. I have done that solution three times, and it will work to scan a few pages, and then back to the error message. I finally took it out of the network, and cabled it to my primary computer with a USB cable. It all works that way, so the issue is a networking glitch of some sort. I have never been able to get Windows 10 to share files with other computers--also a very common complaint by users--so it's possible that Microsoft is the culprit, either inadvertantly, or as some have suggested, by design to push users to their cloud service for file  sharing. That sounds pretty sleazy even for MS, so I'll assume it's accidental. Either way, Canon should be able to program around the problem. My HP works fine, so . . . 

Cleanteam2020
Apprentice
Unfortunately, I've got the printer plugged directly to my computer as well. I'm not trying to connect through the network. I've still been getting the Cpnnect the Computer message, even with the cord. Will update if I have luck later today

Plowshares, you've got me crossing my fingers.

  

My printer is directly connected to the PC by USB cable.  It makes for fewer problems...theoretically.

 

I'm sure the Windows 10 updates are the culprit, as my problem started after one of their updates.  Software updates seem to be the cause of many app problems.

leo2
Contributor

I can print wirelessly to my MF4880DW printer from my computer but when I attempt to scan it says cannot connect. Need to solve this issue...

Announcements
09/19/2022: New firmware version 1.0.4.1 is available for EOS C70
08/31/2022: New firmware version 1.1.1 is available forRF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/28/2022: New firmware version 1.2.1 is available for EOS-R3
07/21/2022: New firmware version 1.6.0 is available for EOS-R5
07/21/2022: New firmware version 1.6.0 is available for EOS-R6
07/21/2022: New firmware version 1.1.0 is available for EOS-R7
07/21/2022: New firmware version 1.1.0 is available for EOS-R10
07/14/2022: New firmware version 1.0.1 is available for CR-X300
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!