cancel
Showing results for 
Search instead for 
Did you mean: 

MG6821 stopped recognizing my computers

ckeohane
New Contributor

Out of the blue my desktop, laptop, and iPad no longer connect with my MG6821 printer. Error message 300. I checked all the connections and there good. I tried resting the printer and followed the instructions to reconnect my computer to the printer  no luck. Iam running Catalina OS 10.15.7 on the computers and when attempting to connect through then canon support site the newest OS download listed was 10.14. Is the MG 6821 still being supported?

4 REPLIES 4

Stephen
Moderator
Moderator

Hello!

So that the Community can help you better, we will need to know if you connect to your printer by USB or WiFi.

Any other details you'd like to give will only help the Community better understand your issue!

If you're in the United States, and this is an urgent support need, please click HERE to visit your My Canon Account to discover your personalized support options. 

If you're outside of the USA, please click HERE to find support options in your country.

Thanks and have a great day!

Hello,

The computers were connected via WiFi.

Thanks

ckeohane
New Contributor
Additionally, I the modem was checked by Xfinity and said the modem was operating correctly. If it matters, there is an apple air router (?) attached to the Xfinity modem, however they stated all were working correctly.

Hi ckeohane,

 

Please follow these steps on your PIXMA MG6821:

 

1.  Please swipe the Home screen and select the wrench and screwdriver icon

 

2.  Select Device settings

 

3.  Select LAN settings

 

4.  Select Confirm LAN Settings

 

5.  Select Print LAN Details

 

6.  Select Yes

 

On the page that printed, 9 lines from the top, what is listed next to SSID?

 

5 lines below that, what is listed next to SIgnal Strength?

 

Lastly, 2 lines below that, that is listed next to IP Address?

 

 

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.