cancel
Showing results for 
Search instead for 
Did you mean: 

Powershot SX710 HS wi-fi connection problem

RobK
New Contributor

Hi:  I am unable to pair up the camera connection with my computer.  I get to the stage where both the camera wi-fi and the computer (add a device) are searching but the camera disconnects before I can register the camera to the computer.  Any suggestions? Thanks.   Rob

50 REPLIES 50

I have a similar problem with my Powershot SX530 HS and Windows 10.  After installing the necessary software and completing the Wifi Connection setup, at first the device would show up on the camera and say "Connected device" with the loading circle but would never finish the connection.  Now the camera cannot even see the device on any wireless network.  

 

Any help would be appreciated.  

chalan
New Contributor

I have the same problem. I was able to pair my iphone5 but very frustrated trying to pair my pc. I have follow the instructions according to the manual without any success. Canon doesn't seem to address this issue. If you were succesful can you provide some tips oh how you did it. I'm running on Windows 7, SP1, 64 bit

RV1
New Contributor

Dear Community, When I bought my new Cannon Powershot SX710HS I could down load my pictures and Vidoes by connecting my USB cable to the computer, switch on the Camera and then I would get red window asking me if I wanted to down load the new images to my Zoom browser. Once I clicked the button it was transfered to my zoom browser. Now when I connect it it seems to go to another area asking me to open a new folder and all sorts of complicated actions. Can anybody help out there because thay are very important images that I want to put in a brochure. Thank you from RV1.

blueribb
Occasional Contributor

I never heard of ZoomBrowser so I googled it. It seems to be an old (2011) Canon program. Here is a link to ZoomBrowser's manual:

 

http://gdlp01.c-wss.com/gds/6/0300004726/01/zb67-w-en.pdf

 

If you still get the same "red window" when connecting to your SX710HS, it may just be asking for the location you want to save your photos. Once you do that, it shouldn't ask again unless you move your photos to a different location on your hard drive. 

PowerGem
Occasional Contributor
Hi, the best bet is to uninstall and reinstall the software.. If tat don't work. Reinstall it in compatibility mode.. I installed in the normal way and my camera (SX530) connects perfectly on the first run.

Could you guys give some help, It's possible to connect my camera with my windows10. I can transfer pictures between my camera and my mobile, but, I can't connect with my PC.

HS 530 HS. Is it work? I already executed all steps from the manual, but, still not working.

Thank you,

Marcos

Ardwych
Occasional Contributor

I fear we must keep this thread going.

I have the same problem - inability to connect the camera to a PC (7Pro32) on wifi, *Searching* endlessly for a device.

The whole thing used to work, but now I can only get photos loaded to the PC via a USB cable.

 

Everything appears to be set up correctly: software loaded (as admin), Image Transfer Utility okay, camera web utility successful, camera added (previously), Canon iMage Gateway uploading photos...

But no camera <--> PC.

 

One peculiar thing:- I have a very long password on my wifi network, one that's essentially too long to type in. For all other devices, including iPhones, I've been able to cut and paste to connect. Cameras aren't computers, even mini ones, and so I had to set up a guest network with a short typable password.

I used to be able to connect to this wifi computer, even though it was on another SSID, but now, nope. Even with the PC on the guest SSID it won't.

 

This http://www.canon.ca/support_images/wifits/pdf/Sending-images-to-a-computer_sx530.pdf is just a repeat of the original instructions.

From http://community.usa.canon.com/t5/PowerShot/Having-an-issue-setting-up-WiFi-to-computer-transfer-on-...

Also on page 1, I see.

 

We really need a proper utility that can tell us that a signal's getting through from the computer to the camera. A troubleshooting utility, maybe. The 'Wi-Fi connection setup' seems to have set all the parameters, the ITU's running green, but nothing connects.

 

Not a good look. Does Canon ever come here and help?

 

[UPDATE: I powered down two living room wi-fi HDMI transeivers (PC to TV) to eliminate signal interference. No luck.]

carol1954
Occasional Contributor

I have given up and connect my camera via a USB cable to transfer my pictures to my PC

i have no problems transferring to my IPad via wifi

i am frustrated because I have followed all the steps .

Ardwych
Occasional Contributor

I think, Carol, that we're just going to have to embarrass Canon into getting their software working.

I suggest we come back in a few days and plug away at the faults, then repeat.

Before long we'll have to lob into social media and give them some curry in real-time messaging, if they don't respond.

Is there a Canon Help telephone number that we can call to resolve this problem?