cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Win10 (and EOS Webcam Utility) does not detect EOS 1300D

GianMi
Contributor

Hi,

I have tried several times this month to get the connection to work, without success.

I have an EOS 1300D with the original cable (so it is ok for data transfers) and original battery. If I connect it to the PC with the cable nothing happens, it is never detected. If I try to launch the EOS Webcam Utility program, it doesn't detect it.

I started trying at the beginning of September and I'm still at sea. I'm forced to buy a webcam but it seems absurd to me and I would like to use what I already have. Is there anyone who can help me and suggest what to do to solve the problem?

Thank you.


More info after reading other posts:
- Is the camera recognized by non-Canon software? => No.
- Check that the USB port is authorized in the security section. => Don't know how to do this.

1 ACCEPTED SOLUTION

Anonymous
Not applicable

Make sure that Wi-Fi is disabled in the camera while using the USB cable.

View solution in original post

9 REPLIES 9

Anonymous
Not applicable

Make sure that Wi-Fi is disabled in the camera while using the USB cable.

It is back, now I don't know whats the issue:

- same pc
- same cable
- same camera

The wi-fi is disabled, but now this not solve the issue anymore, I keep seeing the usb + red cross icon in any windows 10 software (webcam, nvidia broadcast, etc.).

Other setup:
- camera is on
- it is on "video" mode
- autofocus is enabled

What I may miss here?

Thank you for any new suggestion!

 

 

I have the issue. Were you able to figure out what was wrong?

I'm sorry, as you can see, I got back the issue on Dec '23, and no one helped more here so it is still not working. It may depends by the usb port you use too, maybe direct to the pc could work better than using any external hub/docking station. But I'm not sure, I didn't try it again since than.

Sorry to hear it's still malfunctioning. Based on troubleshooting already completed, my IT folks don't believe its my cable or the usb ports. I've found another potential cause and I'm waiting for them to change my settings since this is a work computer. However if yours is a personal PC you might try changing your Windows Defender (Firewall) setting to see if it fixes the issue. Make sure you have checkmarks under all 3 boxes.

Webcam Firewall Issue.jpg

Thank you for the suggestion, it is a personal computer, yes.. Maybe I'll try this in the evening just to exclude it, but if it works, I'm also not sure it may be the best way to play with the firewall settings. Don't know why there's no some support team here to point out the real cause and maybe update it to just works simple as it could be (setup software, plug and go).

You bet!

Another possible solution would be to inactivate your integrated webcam. I found on youtube where this cleared the issue for others w/ this issue. https://youtu.be/StAW0M3Tm24?si=0WDPY9nq-cKaGx-o 

The premise is that the presence more than one camera causes a glitch in the software.

I'm waiting on IT to try this on my work computer, but maybe it will help you 🤞

Take care. -Tony

Disable Integrated Webcam - Settings, Magage Cameras, Select Integrated Webcam, Disable.jpg

 

GianMi
Contributor

Thank you, it works!

Anonymous
Not applicable

Great!

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements