cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS webcam utility 1.2 not working

philogik
Contributor

Hello!

I upgraded from EOS webcam 1.1 to 1.2 and nothing work anymore.

So, I downgraded to 1.1 and it's work fine. I also tested with 1.0 and it's alos working fine.

My camera is canon 80D.

Thanks!

1 ACCEPTED SOLUTION

philogik
Contributor

Hello!

New info, I updated ,y computer to Window 11, but no more result.

But I discovered if I install 1.0 then 1.1 or 1.2, 1.2 works! (1.0 to 1.1 or 1.0 to 1.2)

But if I install straight 1.1 ou 1.2 no result. Need install 1.0 before.

2.0 still not woking... 😞

 

 

 

View solution in original post

6 REPLIES 6

shadowsports
Legend
Legend

Greetings,

The EOS Webcam Utility v1.1 and 1.2 are no longer supported in the US. These versions are only available in Europe and Asia.  v2.0 is now available and supported in the US. 

If you'd like help with v2.0, you will need to provide your operating system version and build.  If you are using a MAC with Apple Silicon, please ensure the application you are streaming with supports ARM based processors.  

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Greetings,

version 2.0 also don't work with 80D.

 

I use windows 10.

We are trying to better understand your issue, which seems directly related to your computer software and hardware configuration because other users are not experiencing your issue.

Are you using a laptop/PC that was running Windows 10 when it was new?  Is your Windows 10 OS up-to-date?  

Is your computer using an Intel or AMD chipset?  Is the motherboard firmware up-to-date?  

Do you have any other Canon apps installed?  Are they running properly?

--------------------------------------------------------
"The right mouse button is your friend."

philogik
Contributor

Hello!

It wasn't new.

------------------
System Information
------------------
Time of this report: 12/24/2022, 12:06:44
Machine Id: {AC5BF188-F8AB-4DAE-B107-8D450EEC4B6A}
Operating System: Windows 10 Professionnel 64-bit (10.0, Build 19045) (19041.vb_release.191206-1406)
Language: French (Regional Setting: French)
System Manufacturer: Dell Inc.
System Model: OptiPlex 7010
BIOS: BIOS Date: 12/28/17 13:43:57 Ver: A26.00 (type: BIOS)
Processor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8 CPUs), ~3.4GHz
Memory: 16384MB RAM
Available OS Memory: 16338MB RAM
Page File: 24678MB used, 5581MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, no HDCP
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.0.8
DxDiag Version: 10.00.19041.2075 64bit Unicode

----------------------

Then d'EOS Webcam Utility 1.1 works good, I can get have video, but not with 1.2 and 2.0.

My camera 80D has last firmware 1.03.

 

Thanks

 

 

philogik
Contributor

Hello!

New info, I updated ,y computer to Window 11, but no more result.

But I discovered if I install 1.0 then 1.1 or 1.2, 1.2 works! (1.0 to 1.1 or 1.0 to 1.2)

But if I install straight 1.1 ou 1.2 no result. Need install 1.0 before.

2.0 still not woking... 😞

 

 

 

Avatar
click here to view the gallery
Announcements