cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Webcam Utility only shows the text of "EOS Webcam Utility" and no feeds coming, no logo

lensabetot
Apprentice

I've installed the EOS Webcam Utility 1.2 but only shows the "EOS Webcam Utility" text, no logo.

I have Canon EOS 1300D (Yes, it support EOS Webcam Utility listed on the official link). I've EOS Utility 3.0 installed and it works fine (Yes, I've already close EOS Utility 3.0 when using EOS Webcam Utility, so it wasn't the issue). I've using the provided USB Cable inside the box, so the cable isn't the issue either. I've installed the EOS Webcam Utility succesfully and I've already reboot the PC. My camera has a WiFi option and that too has been disabled. The camera is set to movie recording mode. I've use zoom, OBS and none of these works (Yes, I'm using then one by one and not together). I've even already tried to disable my onboard webcam on the Windows Settings, but still no feeds from EOS Webcam Utility. I'm not considering the EOS Webcam Utility Pro, and want to stick with the free EOS Webcam Utility 1.2. Is there anything that can solve my problems?

Screenshot (285).png

0 REPLIES 0
National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements