cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Webcam Utility: Solution for EOS Rebel SL1 in Teams on macOS Sonoma

gordeex
Apprentice

EOS Webcam Utility: Mac OS Sonoma - Works in Zoom but not in MS Teams

I've updated my firmware as described in a couple of places for example here: https://appleinsider.com/articles/23/10/25/what-to-do-if-your-webcam-doesnt-work-in-macos-sonoma

This resolves the issue so that the EOS Webcam utility becomes selectable.  

For Zoom it then works totally correctly.  If I select the video device, I get the standard black/grey EOS Webcam utility graphic, and then the camera leaps to life. I hear the mirror move up and get the video.  Happy days.

For MS Teams though I get the same graphic but the camera never responds.  I recognise this probably isn't a Canon problem and more likely an MS issue but I wondered if anybody else has seen a similar issue?

For completeness it's EOS 100D/Rebel SL1

2 REPLIES 2

Ron
Moderator
Moderator

Hello gordeexI

It will help the Community respond to your post if you also provide the Canon camera model you are using.

Hazel_T
Product Expert
Product Expert

Hi gordeex,

As you mentioned you may need to contact Microsoft to trouble shoot Teams for this issue. Since the set up works in Zoom that indicates the software, camera, and USB cable are all working correctly. Typically if there was an issue with one of those parts the connection wouldn't go through in any software. There aren't any settings to change specifically for Microsoft Teams either.

One thing to note is that the EOS Rebel SL1 is not compatible with the newest version of the EOS Webcam Utility. So if Microsoft Teams did an update that requires the newest version of EOS Webcam Utility that could be causing the issue.

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements