cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Utility Consistently Crashes (As does Webcam utility and live shoot)

brohvis
Apprentice

Hardware: Rebel T6i

 

System Specs: iMac 17,1 2015

 

Software: Latest versions of WebCam Utility Beta and EOS Utility Alpha as of 06/20/2020

 

Steps to recreate: Launch software, works okay for a few seconds then freezes.

 

Troubleshooting Performed: Switched USB ports, cables, etc. Updated camera firmware. Closed all other apps. Restarted several times. Uninstalled and reinstalled both apps.

 

So anytime I go to use my Live Shoot function my app crashes/hangs on me and I have to force quit. Additionally, I tried to use the new WebCam Utility and was met with similar results (OBS won't read it). The viewfinder still shows an image and updates fluidly even after the software crashes. Any ideas? I've tried switching all manners of USB port/connection/cable (with/without a hub, extension cables, etc.) to no avail. This happens in (Bootcamped) Windows as well.

2 REPLIES 2

Waddizzle
Legend
Legend

If your computer is crashing when you use the regular EOS Utility for transferring files, then you should contact Canon Support for guidance and assistance on troubleshooting your issue.  1-800-OK-CANON, is for US customers.

--------------------------------------------------------
"The right mouse button is your friend."

Bostonstrong83
Apprentice
Did they ever get back to you? I’m having the same stinking issue, and this will be my 3rd time calling!
Avatar
click here to view the gallery
Announcements