Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon EOS Webcam Utility - Windows 11 Not Working


I am currently at a loss for what could be the issue with my EOS Webcam Utility on my Windows 11 PC.  Here is some context on my setup and what the issue is.

  • Running latest version of the EOS Webcam Utility for Windows 11 (1.2)
  • Using an EOS R5 with the latest Firmware (1.6.0)
  • Plugged in USB-C -> USB-C
  • Do not have EOS Utility installed
  • This exact setup has worked fine since the webcam utility was launched in 2020

When I plug in my camera, my PC makes a noise like it recognizes a new device being plugged in.  The back of my camera shows the black screen with the camera icon as if its connected to the PC.  When I try to open Meet in Chrome it says, "Camera Failed."   When I try to view the camera in OBS, its just a black screen with no information.

Any help on this matter would be greatly appreciated.



It has worked since 2020 on the same PC?  Did you perform an OS upgrade on it?

Try removing all EOS Utilities and re-installing them.  I do not know if Windows 11 is supported, yet.  

"The right mouse button is your friend."

Yes it's worked with the same PC.  Windows 11 was installed over a year ago so no you're right in that the specs weren't always the exact same.  Do I need to have EOS Utilities installed in addition to the EOS Webcam Utility?


EOS Webcam Utility Version 1.1 Worked well for me on windows 11. Version 22H2.