cancel
Showing results for 
Search instead for 
Did you mean: 

"automatic shut down" shooting video using my T3i

rdarger
Occasional Contributor

The video shutdown usually occurs 4-6 seconds into shooting.  It may happen 2-4 times in a row and then the next time it shoots perfect video.  I recently returned from a cruise to Alaska.  Why on a day cruise, taking pictures of whales, I talked to two other T3i Rebel users and they have the same problem.  I don't use the video mode very often, but when I do, I expect it to work as well as the rest of the features in my T3i. I am very surprised that I cannot find other Canon users, in this forum, that have experienced the same problem.

1 ACCEPTED SOLUTION

rdarger
Occasional Contributor

Just read up on the "Extreme Pro" SanDisk 32GB ........... certainly worth a try, as I would like to shoot more trouble free HD video

View solution in original post

15 REPLIES 15

rmbrand
Occasional Contributor

TTLM, I'm glad you mentioned it because I solved the problem the same way you did. I bought the higher-end Sandisk card and now I'm golden.

 

So yeah, it isn't the camera. It was the disk.

rdarger
Occasional Contributor

It was the SD card and A Extreme PRO SD card resolved the problem.  Thanks to TTLM for heads-up

dms
New Contributor

Thanks for the quick responses! 

sayberhorse
New Contributor

Have you tried going to the MENU button and seeing what your auto shut down setting is at? Mine was at 15 seconds! But it had time options including "turn off" auto shut down.

Actually, I tried a faster card and the problem hasn't reoccured.  Thanks!

foxacholic31
New Contributor

Mine was doing the same thing. I had a (SanDisk Ultra 32GB class 10 30MB/s) Memory card.   You can go to your (menu) and turn down your (Movie Rec. Size) 640x480 30fps.   Or you can buy a memory card that reads faster (Sandisk  Extreme Pro 32GB class 10 95MB/s)  The number 95MB/s is how fast the memory card can read.  You can go look at charts that tell you about how many MB/s your camera needs to record without shuting down. Mine had to be over 80MB/s so I bought one that had 95MB/s.         

 

sandiskultrasdhc32gb30mbsclass10_1374418982.jpg         $_35.JPG