cancel
Showing results for 
Search instead for 
Did you mean: 

EOS Utility firewall problem.

ShadowHowler
New Contributor

Hello.

I bought a 70D a few days ago and wanted to try the wi-fi function today.

I downloaded and installed the latest software for my camera from the Canon support site.

 

 

Im having the following problem with the software.

 

 

 

When i run EOS Utility I get the following message:

-To connect to the camera via LAN, some Windows Firewall settings must be changed. Do you want to make these changes?

 

I click yes and get the next message:

-WFT FirewallSettings has stopped working. 

 

The next message i get after i click on close program says:

Could not change the Windows Firewall settings.

 

 

 

I tried adding the EOS utility and EOS utility 2 manualy, and allowed acces, but it still doesnt work.

 

9 REPLIES 9

ebiggs1
Forum Elite

Not enough info but I will guess it is your firewall and not EOSU.  You need to look there.

EB
EOS 1DX and 1D Mk IV and several lenses!

I cant give you more info than this picture:

 

 

error.jpg

I think i found the solution for my problem. I just chenged the language from Slovene to English and it started working.

After that i changed it back to Slovene and it's still working. I hope the program wont give up on me any time soon.

Really .. really thanx a lot .. Czech language works too .. I had the same problem ...

Hi, I have got the same proble with Utility 3.

 

I try to pair it with my EOS M10 in windows 10 but it always come up with error :''WFT Firewall Settings has stopped working'', May i know how you did with the language settings ? did you mean the OS language setting ?

 

thanks so much

Hi,

 

Did you get any solution to this problem? 

 

Im trying too and get the same error and do not find any solution to it.

 

Can you help me?

 

/Stefan

badgerboy
Occasional Contributor

Hi ...I have the exact same problem...just bought the 80D...did anyone ever get back to you about the language thing.I,m going mad here ...been on so many forums all afternoon but no help whatsoever !! thanks

lynx
New Contributor

Hey,

Follow these steps please :

> In the search bar of the Windows Taskbar type : Firewall

> Click on "Allow an app through Windows Firewall"

 

firewall-canon.jpg

 

> Click on "Change settings" button

 

firewall-canon2.jpg

 

> Click on "Allow another app..." button

 

firewall-canon3.jpg

 

> Click on "Browse..." button

 

firewall-canon4.jpg

> Browse to this path : C:\Program Files (x86)\Canon\EOS Utility\ and choose "EOSUPNPSV.exe" file

 

firewall-canon5.jpg

 

> Check both "Private" and "Public" for the "Canon EOS UPNP Detector"

 

firewall-canon6.jpg

 

> Click on "Ok"

 

firewall-canon7.jpg

 

Best

Lynx

 

 

Barreto
New Contributor

It worked! Thank's