cancel
Showing results for 
Search instead for 
Did you mean: 

EOS Utility cannot connect to server in image.canon instructions

magarity
Occasional Contributor

I'm following the instructions to try to set up the new image.canon web service on my 6D and 77D. For both of them the EOS utility in the manage web services section after asking for name/password says 'can not connect to server' and the program exits.

I got the latest version of EOS utility. This is on a Windows 10 computer that is up to date.

It would be nice if the program didn't crash out and instead stayed open.

8 REPLIES 8

Tim
Respected Contributor

magarity, 

When you first went to the image.canon site were you able to sign in or make an account ID in the process? Un-installing the EOS Utility software and then re-downloading from the web site and performing a full re-install may also resolve the issue you're having. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

magarity
Occasional Contributor

Yes, I got an email from Canon saying welcome to a new account, etc, so that part worked. I already uninstalled the slightly older version and installed the latest version of the EOS utility.

magarity
Occasional Contributor

As an experiment I typed in nonsense for username and password and it said the same 'cannot connect to server'. I wonder if the 'create an account by using your google account' is the part that doesn't work?

However, there is no way to log in to the image.canon until one registers a camera. So I can't check that is working. Sorry, the committee that designed this mess has really jacked it up 😠

magarity
Occasional Contributor

The 6D's wifi setup menu has 'upload to web service' which is probably what this needs to be set as. How do I set it up without the nonworking EOS Utility? Is there a way to set it up directly in the camera's menus?

PiotrS
Occasional Contributor

Hi, try today. It's working.

EOS 6D, EF 24-105 mm 1:4 L IS USM, EF 50mm 1:1,8 II, Speedlite 580 EX II

Jan6D
New Contributor

True, works for me, thank you!

magarity
Occasional Contributor

OK, great, so it suddenly worked today. I guess they fixed something, probably the sign in with google.

 

Now the image.canon Android app won't run without permission to scrape my contact list. Allow access to the phone storage and pictures? Sure, that's perfectly reasonable. May we read off your contact list? No. WHAT AN INCREDIBLE WASTE OF MY TIME TRYING TO GET THIS WORKING.

PiotrS
Occasional Contributor

Hi, my mobile app running without permission to my contacts.

EOS 6D, EF 24-105 mm 1:4 L IS USM, EF 50mm 1:1,8 II, Speedlite 580 EX II