cancel
Showing results for 
Search instead for 
Did you mean: 

EOS R5 known bugs

JRogers67
New Contributor

Just looking for a place where known bugs are listed. Is there such a thing? I've noticed some peculiar things and don't want to add to the forum noise for something thats already been addresed or even posibly working as intended.

 

Thanks!

37 REPLIES 37

Charly_Canon
Occasional Contributor
I have shot over 3000 images over 4 days last week, and my R5 is ok despite having the same freeze issue intermittently over the past few weeks. The only thing I have done different is not use the CFexpress card just my Sandisk SD 64GB 300mb/s card. It's frustrating when you can't replicate the problem on demand. I am hopeful Canon will have a firmware fix soon


@Charly_Canon wrote:
I have shot over 3000 images over 4 days last week, and my R5 is ok despite having the same freeze issue intermittently over the past few weeks. The only thing I have done different is not use the CFexpress card just my Sandisk SD 64GB 300mb/s card. It's frustrating when you can't replicate the problem on demand. I am hopeful Canon will have a firmware fix soon


So you don't see the issue if you don't use the CFExpress card?  I have tried 2 different brands of CFExpress cards and seen the issue.


@Charly_Canon wrote:
I have shot over 3000 images over 4 days last week, and my R5 is ok despite having the same freeze issue intermittently over the past few weeks. The only thing I have done different is not use the CFexpress card just my Sandisk SD 64GB 300mb/s card. It's frustrating when you can't replicate the problem on demand. I am hopeful Canon will have a firmware fix soon

Tony and Chelsea recently reported that they were going to stop using one of the popular brands of CFExpress cards.  It was a couple of months ago, actually.  I think they said ProGrade was too unreliable.

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."

Charly_Canon
Occasional Contributor

R5 rebooted this morning, first time in three months, 300mm f2.8mkii +Sandisk 64gb 300mb/sSmiley Sad

 

ImageAndFilm
Frequent Contributor
Same. It happens in so many different scenarios. I tried to show my dealer but it won't do it on demand

Charly_Canon
Occasional Contributor
Try the SD card only and see how things go

ImageAndFilm
Frequent Contributor
I have seen it happen with just an SD. It even bricked a v60 Lexar card and it corrupted all the files.


@ImageAndFilm wrote:
I have seen it happen with just an SD. It even bricked a v60 Lexar card and it corrupted all the files.

Might be a camera problem, after all.  Where are you buying your memory cards?  

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."