cancel
Showing results for 
Search instead for 
Did you mean: 

EOS R5 How to Configure Dual Memory Slots

VegasCameraGuy
Occasional Contributor

I've just received my Canon R5 and cannot figure out how to configure the CFexpress card to store Raw and the SD card for JPG's? It keeps storing them together and I can't understand the printed manual or the expanded PDF manual?

 

I have a 128Gb CFexpress B card and a 64Gb SD card. I would like the RAWs on the CFexpress card and the JPG's on the SD card. A step by step would be nice!

1 ACCEPTED SOLUTION

RFM
Occasional Contributor

The reset did the trick.  Now we are seeing both cards and saving pictures and video is different settings to each.  FYI  Had to set that setting first in the yellow menu and then go back to the image quality and set separate Raw to card 1 and JPEG to card 2.

View solution in original post

14 REPLIES 14

AtticusLake
Frequent Contributor

You need to make sure that "pics/movies separate" is set to DISABLE.  This setting puts all your movies on card 1, which is not what you want.  With that, you should be able to set "Rec Options" to split te raw and MP4 movies.  This is with firmware 1.4.  See manual version 1.4, pages 735 and 738.

 

 

 

1629495216807.jpg

RFM
Occasional Contributor

Thanks for the reply but the record options are still grayed out on my screen even after trying the settings you were kind enough to send.  There must be anotyher setting somewhere that is causing this to happen.  Checked out the pages you suggested in the updated manual but still grayed out.  Something else must be set wrong somewhere in the system.

AtticusLake
Frequent Contributor

Sorry to hear that it's still not working, but I'm stumped.  I can't make this happen, even with no card, or an unsupported card, in slot 2 -- AS LONG AS "pics/movies separate" is set to DISABLE.  I think you're right that some other setting is messing this up, but I don't know what it could be.

RFM
Occasional Contributor

Thanks for trying.  I will try resettng the camera back to original default settings and see if that makes any difference.  So far it has not.

RFM
Occasional Contributor

The reset did the trick.  Now we are seeing both cards and saving pictures and video is different settings to each.  FYI  Had to set that setting first in the yellow menu and then go back to the image quality and set separate Raw to card 1 and JPEG to card 2.

View solution in original post