cancel
Showing results for 
Search instead for 
Did you mean: 

EOS R AF not focusing consistently

MattLaverick
Occasional Contributor

Hi, 

 

Recently I have noticed that my EOS R is having trouble focusing.

I am using back button focus with AI servo but this also happens with the AF and metering bound to the shutter button.

Basically, if I have the camera to my eye and select my AF point then hit the focus button it regularly can't focus on an object. If I look at the live view and use the focus button it is the same problem, but if I tap the screen to focus, the camera focuses just fine.

I have tried finding more contrasting areas to focus, different AF modes, larger AF points and with and without back button focus.

I have also tried 3 different lenses and it seems to be the same in each.


Here is a video showing the problem:

 

Youtube link 

in the video I am in manual mode, using back button single point AF with the RF 24-105

12 REPLIES 12

garymak1
Occasional Contributor

Yes, that is certainly the case depending on the setting to fire w/o focus being achieved.  But that still would suggest, again, that the problem is with the RC-6 trigger and the difference in timing with just pressing the shutter button. And so also suggest a problem with the R-series cameras, since this has not been a problem with any pre-R series Canon camera I've ever used.

Wandalynn
Frequent Contributor

I just happened to be reading this thread and Waddizzle's comment about using a remote with BBF enabled--it was an "aha moment" for me. I hardly ever use my remote but wasn't successful with it when I tried the other day and couldn't figure out why. Now I know--thank you!

garymak1
Occasional Contributor
Your welcome... I guess...I don't think I've helped except to point out the issue. Pleasekeep experimenting yourself and drop some of your findings here. As "Waddizzle" suggested, it is time to get Canon involved, and the more complaints and documentation we have, the better change of them taking notice and fixing it.