cancel
Showing results for 
Search instead for 
Did you mean: 

Busy message on screen

garth52
Occasional Contributor

I've just started astophotography.  I've been using my Canon 250D.  I've been doing this for about 6 months, and haven't changed anything on the setting since I've started.  Just recently, the camera has started showing busy, which causes problems with keeping the time sequence.  I'm using a velometer that I can program the delay, shot time, pause interval and the number of shots.  Up until now, I've had any issues.  In the last week, I'm getting this busy mesage.  To compensate, I've timed it and have adusted by pause interval to match the delay; however, this issue is driving me bonkers since I can't figure out why it has started doing this all of sudden.  Any suggestions on how to address this issue?

1 ACCEPTED SOLUTION

kvbarkley
Honored Contributor

Did you increase your exposure time to beyond 1 second?

Untitled.jpg

If you are in Auto, and If the camera is warmer than before, or you have gotten a few more hot pixels you might have just hit the Auto threshold.

View solution in original post

10 REPLIES 10

Peter
Respected Contributor
Sounds like long exposure noise reduction is turned on. The camera takes a dark frame for every shot. Turn it off and take your dark frames manually.

garth52
Occasional Contributor

Thanks Peter.  I'll check.  Odd though that I've changed nothing, with the exception of the ISO, since the initial set up; however, this may not have been an issue until it became unseasonabiy hot.

ebiggs1
Forum Elite

"Any suggestions on how to address this issue?"

 

Reset the camera to defaults and start over. A good idea when something is awry and you don't know why. If resetting it doesn't remedy the problem you may need service.

EB
EOS 1DX and 1D Mk IV and several lenses!

garth52
Occasional Contributor

ebiggs1, when I read your suggestion, it reminded me of the Wizard of Oz and Dorothy on the yellow brick road.  The best place to start is at the beginning.  Thanks.  That will be my hail Mary.

Hope it helps. From the land of Oz here in Kansas! Smiley Happy

EB
EOS 1DX and 1D Mk IV and several lenses!

John_
Respected Contributor

Have you tried a new or different SD card?

garth52
Occasional Contributor

Thanks John.  No.  I have two identical SD cards that I've been using.  Both were in service between this flip, but I will try reformating them...just as a thought.

kvbarkley
Honored Contributor

Did you increase your exposure time to beyond 1 second?

Untitled.jpg

If you are in Auto, and If the camera is warmer than before, or you have gotten a few more hot pixels you might have just hit the Auto threshold.

View solution in original post

garth52
Occasional Contributor

Thank you everyone for the time you have taken to help.  Apparently, the noise reduction was on auto, so Peter and kvbarkley were spot on.  Once I turned it off and did a series of simulations, I had no "Busy" displays. Somehow, I must've changed it and just didn't recall I did it, and have been fortunate that it hadn't cause an issue.  I did bump up the ISO settings that I was using, and increased the exposure time, thi might have triggered the noise reduction since it was in auto mode.  Just a primitive guess.  Problem has been resolve nevertheless.  Thank you again everyone.