cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Registration ID for MG3022/ Remote UI Password

mike0921
Apprentice

I am having no luck following the directions to obtain my Registration ID  for my MG3022. I have installed the root certificate on my Win 10 laptop. It doesn't work from my Huawei Ascend XT nor from my PC. 

 

Also, when I try to sign in to sign in to the Remote UI it will not accept the default password as explained in the manual: It says the password is the serial number, but that doesn't work. Neither do the other two default ones listed for other models.

 

Please, please, anyone that may have an answer for me will be responsible for saving this thing from going in the dumpster and being replaced with an HP....This is the second Canon - I had an MX870 that I loved but just wore out.

 

Anyway, it's been about three hours, it's 2:30 AM, I've been going in circles....I have tracked down everything I could on Google and Canon...

 

Anyone? 🙂

 

Thanks in advance,

 

Mike

2 REPLIES 2

BillS
Mentor

Hi mike0921,

 

The Remote UI password for your PIXMA MG3022 is the unit password found HERE.  If you are still unable to access, you can reset the LAN registration to factory defaults by pressing and holding the Stop button until the Alarm light flashes 21 times.  Reconnecting to the wireless network may be necessary.

 

This didn't answer your question or issue? Please call or email us at one of the methods on the Contact Us page for further assistance.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

BillS,

Hi and thanks! I do feel a bit chagrined, I had been using that serial number... I thought. I had written it down minus one digit. After reading your reply I decided to check again and imagine my surprise. Hmmm, old age is catching me! So, thanks so much.

 

However, I just tried registering the printer with Cloud from my Android phone and because the root certificate that was downloaded could not be read and installed on the phone.

 

The file that was downloaded is "cert_root.der." It wouldn't install, the message was "could not read..." I tried renaming it per some Googled directions but no luck.

 

As a result, my Gmail account won't accept the blank email sent from the Cloud registration process because it is coming from an unsecured app/browser over http:// instead of https://. I'm not sure I want to allow Gmail to accept anything from apps or the web coming from an unsecured URL.

 

Do you have any suggestions for what to do about the certificate being unable to be read? My OS on my phone is Android 6.1, Marshmallow. 

 

I have installed the root certificates in my Win 10 Home Trusted Certificates folder but it doesn't allow me to connect to a secure URL either. I think I know how to address this though. I didn't address the Group Policy Settings I just realized. But if you have a thought I'd appreciate it. I'll let you know how this goes.

 

Thanks again for your kindness already given and in advance for any offerings you might have for this issue.

 

Mike

Announcements
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
10/14/2022: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
09/19/2022: New firmware version 1.0.4.1 is available for EOS C70
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/28/2022: New firmware version 1.2.1 is available for EOS-R3
07/21/2022: New firmware version 1.6.0 is available for EOS-R5
07/21/2022: New firmware version 1.6.0 is available for EOS-R6
07/21/2022: New firmware version 1.1.0 is available for EOS-R7
07/21/2022: New firmware version 1.1.0 is available for EOS-R10
07/14/2022: New firmware version 1.0.1 is available for CR-X300
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!