cancel
Showing results for 
Search instead for 
Did you mean: 

Middle of photo not printing

teresita
Occasional Contributor

I have a series MG 7100 Pixma printer.  All of a sudden when I print my photos, the  middle of the photo is blank.  The middle third (approx) of the photo is one wide white stripe.  

1 ACCEPTED SOLUTION

kimberleys
New Contributor
After speaking with canon via Twitter they have advised it’s due to the latest windows update (my computer downloaded it on the 12th) so if you uninstall that specific update it works

View solution in original post

23 REPLIES 23

shadowsports
Esteemed Contributor

Greetings,

Just photos or all documents?

 

Have your performed a nozzle test pattern?

 

Are you low on any inks?

 

More information about the behavior and troubleshooting steps you have performed would be helpful.  

~Rick
Bay Area - CA
~6D2(v1.1.0) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~ImageClass MF644Cdw

teresita
Occasional Contributor

Thank you for your answer.  Just my photos are printing incorrectly -- documents are fine.  I  did do a nozzle test pattern, changed all my ink cartridges and did a deep cleaning.  Someone else on the forum said their machine did a Windows update right before their problem with photos started and I had the same thing happen.  They did a "system restore" and the problem resolved.  I need to know how to do a system restore, if you can help with that.  I have Windows 10.

My Documents print out well....  I have cleaned nozzles......

Just put new Inks in.......

worknhere
Occasional Contributor
This was solved pretty quickly by Microsoft. (Resolution: This issue was resolved in the out-of-band update KB5001649. It is a cumulative update, so you do not need to apply any previous update before installing it. You will need to Check for updates to install KB5001649 and might also need to select Download and Install. Even if you have previously uninstalled both KB5001567 and KB5000802, you don't need to reinstall them and even if you have both of them installed KB5001649 will fix the blank sections problem.

kimberleys
New Contributor

I'm having the exact same issue!

 

Both on my Canon Pro 11s and TS8351

 

Documents are printing fine but photos have sides printed but not the centre

chriso
New Contributor

I have the same problem on my Canon TS9020 and my MG7700.

kimberleys
New Contributor
After speaking with canon via Twitter they have advised it’s due to the latest windows update (my computer downloaded it on the 12th) so if you uninstall that specific update it works

View solution in original post

worknhere
Occasional Contributor

 Yes you're right!, Windows Update KB5000802 was the culprit. Of course it wasn't so easy to remove cause windows had installed a "Quality Update" over the top of it since it was installed on the 11th and I had to remove that one first to run the uninstaller. Thanks microsoft, I guess I should be thankful that it only printed an empty section on some prints instead of BSODing my pc.

cousinbrucie1
Occasional Contributor
Can't thank you enough, Worknhere. Lost 2 days pulling my hair out on this. Windows Update KB.... WAS the culprit. Uninstalled, and all is good on my MX870.