Showing results for 
Search instead for 
Did you mean: 

MX922 scanner problem message: set the pc to start scanning

New Contributor

I am trying to scan using my MX922 printer.  I am getting a message: "set the pc to start scanning." Can't find what this means.


Don't know why I didn't try that earlier, but it worked. Thank you!

New Contributor



I have windows 10 64 bit, can't find the disc that came with teh printer but I downloaded the driver online. I was able to setup the wireless printing but it does not work with scanner. When scanning it has that message, set the pc to start scanning.

Any tips to fix this?


Thank you,

Occasional Contributor

Search your computer for IJ Network Scanner Selector EX, and make sure scanner is selected, then select ok.  Even if it's ALREADY SELECTED, select ok.  (If you don't know how to search for it, most likely it's at OS C : Program Files (x86) >Canon > IJ Network Scanner Selection EX > CNMNSST) Now at the printer, push the Scan button, then "Save/Forward" (located in lower left corner of the little screen on the printer), hit the "ok"button (not by the little screen but on the printer itself, the one in the center of all the arrows). So you've said OK to the "Forward scanned data to a PC" prompt, now use the arrow to select your PC. Hit ok. You shouldn't have to go through that again unless it acts up again.  In general you'll just push the "start" button (which looks like a diamond with a line in it), either the green for color, or white for black & white scan.  If you're scanning from something placed on the platen, you'll have to select the button by "end" that appears in the little screen.  If you're feeding through the top, it will conclude you're done when all papers have gone through.  Your scan should save to your documents folder under IMG_date. This may be too rudimentary an explanation for what you need but this question comes up a lot so just going through the steps.

Perfect answer.  got it done.  Thanks


Product Expert
Product Expert

Hi tt2,


Please try these steps:


 1.  Click on the Windows Start button, click on Canon Utilities, IJ Scan Utility and then the IJ Scan Utility to open that program.


 2.  At the top, next to Product Name, please make sure Canon MX920 series Network is selected.


 3.  Place an item face down on the scan glass of your PIXMA MX922.


 4.  Click the AUTO button on the IJ Scan Utility.


Are you able to scan?


If you continue to have difficulties, please contact our support group using the following link:

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Occasional Contributor

Canon Utilities> IJ Network Scanner Selector EX > Scan from Operation Panel Settings (button probably already selected) > MX920 series (may already have box checked, just select ok).  i.e. You may not change a thing, but somehow that gets it to work again, and you can now go back to scanning via the unit itself. If you need clarification on how to select the PC from the scanner once you've done that you can post back.

New Contributor

I have been using this scanner and printer for quite some time.  It is currently communicating wirelessly.  When I first tried scanning, the Cannon device was not communicating with my computer, but this was corrected for printing printer after I restarted both the printer and the computer. Howevver, for scanning, it keeps telling me to "set the pc to start scanning."  I have the Windows 7 operating system.  I loaded the latest driver, but this has not corrected the issue. 

I have Windows 7 also and am unable to scan using my Cannon MG5522 devise.  This is really like handcuffs.  Renders this printer useless with what I need. 

Hi therealjohargis,


Are you using your PIXMA MG5522 with a USB cable or are you using it wirelessly?


Please note, Canon's Forum is not intended for immediate help, but a place to allow for the Community to give you assistance and feedback. If this is an urgent support need, please use the link below to reach our friendly Technical Support Team:

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

we are wireless