cancel
Showing results for 
Search instead for 
Did you mean: 

MX922 Printer defaulting to upper paper tray

Richard1188
New Contributor

Printer is defaulting to upper paper tray when printing docs. How do I change this?

6 REPLIES 6

Richard1188
New Contributor
How do I change the printer from going to the upper photo tray when I'm trying to print docs to the lower? It doesn't happen all the time.

Hi Richard1188,

 

What version of Windows is installed on your computer?  If you are using a Mac, what version of OS X is installed?

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I am using Windows 10.  This problem only started recently and I am wondering if some Microsoft update that came through caused this problem for me.

Where can I find a response to my inquiry since it appears to have been asked before?

Hi emjjjeeeorg,

 

You can set the source of the paper by following these steps:

 

1.  On your computer, please press the Windows key on your keyboard and the letter R, then let both go.

 

2.  In the Run box that appears, type CONTROL and click OK.

 

3.  In Control Panel, click on View devices and printers.

 

4.  Right click the Canon printer that you own and left click on Printing Preferences.

 

5.  In the next window, in the lower right side, you can select the source from where the paper is fed from the Paper Source drop down box.

 

6.  Click Apply and then OK.

 

figure:Paper Source on the Quick Setup tab

 

 

 

 

 

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

emjjieeeorg
New Contributor