cancel
Showing results for 
Search instead for 
Did you mean: 

Canon MG5750 printing black

robertford
New Contributor

Hi, my printer won't print (or copy) in black when Plain Paper is selected in the settings. It just prints the parts of the page that are colour, but not the black. It prints OK on plain paper if I select Glossy Photo Paper in the settings, but then I can't use duplex printing.

 

I have latest drivers and firmware. Have reinstalled drivers from scratch. Running on Windows 10. 

Tried brand new full cartridges. 

I've tried various documents, Word and PDF and the print test function - all of them have the problem. 

I've done the Nozzle Check Pattern and it looks fine on black and colours, so there appears to be no clogging.

I've run all the maintenance programs such as deep cleaning and print head alignment.

 

Any ideas?

 

 

 

1 REPLY 1

Tiffany
Moderator
Moderator

Welcome to The Canon Forums!

We appreciate your participation, though we need to let you know that your product appears to be a model that is not supported by our team here at Canon USA. While the commmunity is welcome to chime in, the Canon Community Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please click HERE and select your country to find support in your part of the world.

Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA