cancel
Showing results for 
Search instead for 
Did you mean: 

EOS Webcam Utility - shuts off then on every 30 minutes

thewong1024
Occasional Contributor

I have a Canon 7D Mark II and a Macbook running MacOS 10.15.7 running the 1.1 release of the EOS Webcam Utility.  I have the camera setup as a webcam and works great except for one new behavior.  If I'm in a meeting longer than 30 minutes, it'll shutoff almost exactly at 30 minutes for a couple seconds and then reconnect.  It sounds like it is power cycling.  In the Setting menu I already adjusted the Auto Power Off to disabled.  When I had the beta webcam utility, this wasn't happening.  Only really started noticing it after I updated it to 1.1.

 

Any thoughts on how to fix this?

1 ACCEPTED SOLUTION

bridge
Occasional Contributor

Try setting auto power off to 1 minute.

View solution in original post

15 REPLIES 15

bridge
Occasional Contributor

Me too. 7D Mark II firmware v.1.1.3 and auto power off disabled , MB Pro w/ Big Sur, webcam utility 1.0

 

Every 30 minutes camera disconnects and reconnects after a second or two.

 

 

bridge
Occasional Contributor

I just figured out that it doesn't cycle off every 30 minutes if there is no memory card in the camera. That's right, no card, no problem.

thewong1024
Occasional Contributor

Still not working for me.  Are you taking out both the SD and CF card?  Also, what setting are you using for the camera (e.g. AV/P, live view mode, etc)?

bridge
Occasional Contributor

Right, I don't have any memory cards in my camera. I'm in AV mode.

bridge
Occasional Contributor

Try setting auto power off to 1 minute.

thewong1024
Occasional Contributor
This fixed it!!!

Just came here to say, your solution works on my Canon T2i and thank you, you a true internet hero.

benjaminfisher
Occasional Contributor

was this ever resolved? having the same issue...

Not yet, going to test the auto power off set a 1 min to see if that works.  I did find that if I tap the shoot button it resets the 30 minute timer.  Kind of annoying since I have meetings that go over 30 minutes but it's a hack for now.  Still looking for a more permanent fix.