cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS 90D: Remote Shooting in DPP doesn't work

kmilsark57
Apprentice

I've been trying to get Remote Shooting in DPP 4 to work with my 90D with no success.  I have the most recent versions of DPP and EOS Utility, running on an HP laptop and Windows 11.  Intel i7 processor, 1 TB of RAM.  I have followed the directions Canon provides step by step, but DPP still says the camera is not connected.  I disabled both Bluetooth and WiFi.  All the buttons on EOS Utility and Camera Control are greyed out.  What am I doing wrong?

1 ACCEPTED SOLUTION

kmilsark57
Apprentice

Thank you all for the help.  It was the cable. I've ordered a new one. 

View solution in original post

8 REPLIES 8

jrhoffman75
Legend
Legend

When you connect your camera to your computer does Windows see thew camera? It should appear as a device.

Screenshot 2024-06-23 062820.jpg

 

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

stevet1
Whiz
Whiz

kmilsark57,

Also, does EOS Utility pair with your camera independently, outside of DPP4?

Steve Thomas

shadowsports
Legend
Legend

Greetings,

If the buttons in the EOS Utility are greyed out, this would indicate the camera is not being detected by windows as John is referencing.  Please check the cable type and port the camera is connected with / to.  Also consider window firewall or 3rd party anti-virus if applicable.

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

kmilsark57
Apprentice

Thank you for the tips.  Neither my laptop nor my wife's will recognize the 90D.  One laptop has Windows 10, the other has Windows 11.  I see nothing in my Norton 360 or Windows Firewall that prevents the camera being detectedTried different USB ports, but it made no difference.  Any other ideas?

Some USB cables are charging only cables. Verify that your cables are data cables. 

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Thank you.  I'll try that.

kmilsark57
Apprentice

Thank you all for the help.  It was the cable. I've ordered a new one. 

Glad it is resolved. Please mark the post as solved.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic
Avatar
click here to view the gallery
Announcements