cancel
Showing results for 
Search instead for 
Did you mean: 

how to get rid of solid white box XA40

perucog
New Contributor

how do I get rid of solid white box on the screen on my Canon XA40/ This is not the focus box, it is small solid white square dead center almost at the very top of the screen. I have everything else turned off on the screen. It transmits this box to the live video which is not good.

15 REPLIES 15

IamintheUK
Frequent Contributor

That is the recording/stop indicator. It is normal to show this on the screen even when you have disabled the other display items. Anything on the cameras screen will be output on the HDMI output unless you disable it in the settings menu.

If the XA40 is like my G40, you disable it here.

HDMI Out.JPG

Legria HF G40 - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24Gb RAM, Nvidia GTX 1060 6GB - Win 10 - DaVinci Resolve Studio 17.2.2 - Speed Editor.

Onscreen displays is off and the box is still there.

graphicsgeezer
Occasional Contributor

I have the same problem on my Vixia HF G50 but I can't find right setting, partly because your full reply is only partly showing and I can't figure out how to read the full message. If you know how my camcorder works can you tell me where to look?

 

 

You need to look in the G50 pdf manual which you should find on the Canon website. This is the whole page of the manual that applies to my G40.

HDMI Out.JPG

Legria HF G40 - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24Gb RAM, Nvidia GTX 1060 6GB - Win 10 - DaVinci Resolve Studio 17.2.2 - Speed Editor.

graphicsgeezer
Occasional Contributor

Thanks for your  quick reply. I read  that section  of the  manual  but nothing seems to work. I guess I'll  have to live with it.

I've tried every single possible option unless there is a hidden menu the solid white box remains it turns red when recording so is the recording status . There has to be away to turn it off but how

I have


@IamintheUK wrote:

That is the recording/stop indicator. It is normal to show this on the screen even when you have disabled the other display items. Anything on the cameras screen will be output on the HDMI output unless you disable it in the settings menu.

If the XA40 is like my G40, you disable it here.

HDMI Out.JPG



tried every single possible option unless there is a hidden menu the solid white box remains it turns red when recording so is the recording status . There has to be away to turn it off but how

rhckm49
Frequent Contributor

To have nothing shown on an external screen, go to onscreen displays and select off.

perucog
New Contributor

Thank you! Not sure what I did, but figured it out.